By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,928 Members | 1,146 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,928 IT Pros & Developers. It's quick & easy.

Database on 'Local Intranet' treated as untrusted Internet after IE7 upgrade?

P: n/a
Ola all:

I had a call from a client yesterday. She reports that when attempting
to connect to a AC2002 mdb backend on a remotely shared pc (mapped
locally as \\Server\Users) she suddenly began receiving the error
described in KB810582.

http://support.microsoft.com/kb/810582/EL/

'Microsoft Access cannot open this file.

This file is located outside your intranet or on an untrusted site.
Microsoft Access will not open the file due to potential security
problems.

To open the file, copy it to your machine or an accessible network
location.'

as if the machine was connected via IP rather than a direct lan
mapping. There were NO direct changes done to the network or her PC
mappings, but it turns out she recently had her XP workstation upgraded
to IE7 via automatic updates. We tried altering the default IE internet
security settings to allow access, but so far nothing seems to affect
her inability to connect.

1) Has anybody else seen this?

2) Is this related to IE7 or another recent MS patch? If not, any clue
what else could have caused this change in network mapping behavior?

3) Any workaround that works? Around?

Ron, King of Chi

Tanks, for your support!
- that Bartles & Jaymes guy, also General Guderian

Dec 1 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a

King Ron wrote:
Ola all:

I had a call from a client yesterday. She reports that when attempting
to connect to a AC2002 mdb backend on a remotely shared pc (mapped
locally as \\Server\Users) she suddenly began receiving the error
described in KB810582.

http://support.microsoft.com/kb/810582/EL/

'Microsoft Access cannot open this file.

This file is located outside your intranet or on an untrusted site.
Microsoft Access will not open the file due to potential security
problems.

To open the file, copy it to your machine or an accessible network
location.'

as if the machine was connected via IP rather than a direct lan
mapping. There were NO direct changes done to the network or her PC
mappings, but it turns out she recently had her XP workstation upgraded
to IE7 via automatic updates. We tried altering the default IE internet
security settings to allow access, but so far nothing seems to affect
her inability to connect.

1) Has anybody else seen this?
Yup.
2) Is this related to IE7 or another recent MS patch? If not, any clue
what else could have caused this change in network mapping behavior?

3) Any workaround that works? Around?
In IE7, choose

Tools Internet Options

Click the "Security" tab. Select the "Local intranet" zone. Click the
"Sites" button. Clear the checkbox for "Automatically detect intranet
network".

That fixed it for me.

Dec 1 '06 #2

P: n/a
Beauty, G. Did the trick. Helluva oddball way to bust an application!

R KoC

Gord wrote:
King Ron wrote:
Ola all:

I had a call from a client yesterday. She reports that when attempting
to connect to a AC2002 mdb backend on a remotely shared pc (mapped
locally as \\Server\Users) she suddenly began receiving the error
described in KB810582.

http://support.microsoft.com/kb/810582/EL/

'Microsoft Access cannot open this file.

This file is located outside your intranet or on an untrusted site.
Microsoft Access will not open the file due to potential security
problems.

To open the file, copy it to your machine or an accessible network
location.'

as if the machine was connected via IP rather than a direct lan
mapping. There were NO direct changes done to the network or her PC
mappings, but it turns out she recently had her XP workstation upgraded
to IE7 via automatic updates. We tried altering the default IE internet
security settings to allow access, but so far nothing seems to affect
her inability to connect.

1) Has anybody else seen this?

Yup.
2) Is this related to IE7 or another recent MS patch? If not, any clue
what else could have caused this change in network mapping behavior?

3) Any workaround that works? Around?

In IE7, choose

Tools Internet Options

Click the "Security" tab. Select the "Local intranet" zone. Click the
"Sites" button. Clear the checkbox for "Automatically detect intranet
network".

That fixed it for me.
Dec 5 '06 #3

P: n/a
Gord wrote:
King Ron wrote:
Ola all:

I had a call from a client yesterday. She reports that when attempting
to connect to a AC2002 mdb backend on a remotely shared pc (mapped
locally as \\Server\Users) she suddenly began receiving the error
described in KB810582.

http://support.microsoft.com/kb/810582/EL/

'Microsoft Access cannot open this file.

This file is located outside your intranet or on an untrusted site.
Microsoft Access will not open the file due to potential security
problems.

To open the file, copy it to your machine or an accessible network
location.'

as if the machine was connected via IP rather than a direct lan
mapping. There were NO direct changes done to the network or her PC
mappings, but it turns out she recently had her XP workstation upgraded
to IE7 via automatic updates. We tried altering the default IE internet
security settings to allow access, but so far nothing seems to affect
her inability to connect.

1) Has anybody else seen this?

Yup.
2) Is this related to IE7 or another recent MS patch? If not, any clue
what else could have caused this change in network mapping behavior?

3) Any workaround that works? Around?

In IE7, choose

Tools Internet Options

Click the "Security" tab. Select the "Local intranet" zone. Click the
"Sites" button. Clear the checkbox for "Automatically detect intranet
network".

That fixed it for me.
Thanks for that fix, same thing reported to me this morning, with
IE7/Office 2003 user trying to load an Access database from mapped
share on a Novell Server.

Jan 17 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.