By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,826 Members | 2,384 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,826 IT Pros & Developers. It's quick & easy.

extending memo field length

P: n/a
I'm sure this is a very easy one if you know, but any help would be
appreciated
I have a field in my database which needs to be as long as poosible.
in the help it says that a memo field is 4000 odd characters long,
which would be about right. However my memo field does not remember
any more than about 300 characters. Is there a box or something to tick
to allow longer field lengths?
thanks again
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Memo and its interface can easily handle 64000 characters.

If yours is truncating after 255 characters:
1. Open the table in design view.

2. Double-check the field is a Memo (not Text) type.

3. Make sure you do not have anything in the Format property of the field
(lower pane in Table Design view).

4. Open your form in design view.

5. Right-click the text box bound to the memo, and choose Properties. Make
sure there is nothing in the Format or Input Mask properties of the text
box.

6. If the form is based on a query, make sure there is no aggregation in the
query. For example, it must not have a DISTINCT predicate, or a GROUP BY
clause on the memo.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Chris" <sc***********@hotmail.com> wrote in message
news:32**************************@posting.google.c om...
I'm sure this is a very easy one if you know, but any help would be
appreciated
I have a field in my database which needs to be as long as poosible.
in the help it says that a memo field is 4000 odd characters long,
which would be about right. However my memo field does not remember
any more than about 300 characters. Is there a box or something to tick
to allow longer field lengths?
thanks again

Nov 13 '05 #2

P: n/a
thanks very much - worked great. Turns out i left an > in the format
field to make it uppercase. My database is all finished now!
Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.