By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,661 Members | 1,319 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,661 IT Pros & Developers. It's quick & easy.

Record is not locked, although Edited Record locking is set

P: n/a
We are using Access 2000 database, with the following settings.

Tool > Options > Advance >
Default Record Locking = Edited Record
Open databases using record level locking = True

Form property >
RecordLock = Edited Record.

However, the record is still NOT locked. Multiple users can still open
and edit the record at the same time. And the second person who tried
to save will get error message, the update confict message as in "No
Locking" setting.

I'm using bound form. How can I set it such that only one user can
open the record for editing at any one time? Our file server is
Windows 2003 server running DFS (distributed file system).

I googled through this group, but most of the discussions were that
records got locked unnecessarily. My problem is the opposite of that.
I couldn't find this topic in the Access Web as well. I hope someone
here can help... Thanks in advance.
Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.