By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,992 Members | 891 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,992 IT Pros & Developers. It's quick & easy.

Word icon disabled - why?

P: n/a
I have a user who says that the Word icon on her toolbar in Access 97 is
disabled. I searched the archives for this newsgroup and saw no reference
to such a thing. Works fine on my machine with the sae Access aplication.

Suggestions?
Nov 12 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
"Richard Cleaveland" <Cl**************@rgcle.com> wrote in message news:<DZ********************@comcast.com>...
I have a user who says that the Word icon on her toolbar in Access 97 is
disabled. I searched the archives for this newsgroup and saw no reference
to such a thing. Works fine on my machine with the sae Access aplication.

Suggestions?


Check to see if Word is still installed? Go visit her computer to
make sure she's not pulling your leg? Ask her when was the last time
it worked and anything she did after that that may have affected it?
Reinstall Word?
Nov 12 '05 #2

P: n/a
Good ideas. I have since found out that clicking on the little down-arrow
next to the word icon brings up a "Publish it with Word" item,and this works
for her. So I gather the Word installation is OK. I also have the
independent report of another user that saw this situation on her machine,
so she isn't spoofing me.

I've suggested placing a new icon on the toolbar through customizing to see
if the new one is equally afflicted. Will get the news on that tomorrow.
Nov 12 '05 #3

P: n/a
You could also try getting her to Reset her toolbar

Right click on a toolbar
Choose Customize from the menu
Select the appropriate toolbar in the list
Click the Reset button

Terry

"Richard Cleaveland" <Ne************@rgcle.com> wrote in message
news:Tu********************@comcast.com...
Good ideas. I have since found out that clicking on the little down-arrow
next to the word icon brings up a "Publish it with Word" item,and this works for her. So I gather the Word installation is OK. I also have the
independent report of another user that saw this situation on her machine,
so she isn't spoofing me.

I've suggested placing a new icon on the toolbar through customizing to see if the new one is equally afflicted. Will get the news on that tomorrow.

Nov 12 '05 #4

P: n/a
Well, I finally went to her house and saw the problem. Of course her
explanation was a bit awry - the whole toolbar with the word icon in it went
away. One click with a report on the screen to bring up the print preview
toolbar solved the problem.

A Long time ago when I worked on electronic equipment I learned that verbal
reports of a difficulty are unreliable. I just relearned it <g>. I have a
lot of respect for good tech support people who do their job well!

Dick
Nov 12 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.