469,625 Members | 908 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,625 developers. It's quick & easy.

Exporting the maximum characters.

I have a column name [Description] the Data type is MEMO
The input is more than thousands of characters.

When exporting, not all the information is exported.
Who can I correct this problem?
Thanks
Nov 12 '05 #1
1 1781
my*****@hotmail.com (Jacky11) wrote in message news:<46**************************@posting.google. com>...
I have a column name [Description] the Data type is MEMO
The input is more than thousands of characters.

When exporting, not all the information is exported.
Who can I correct this problem?
Thanks

what filetype are you exporting to ?
and if text, delimited or fixed ?

when exporting to fixed size, check the columnwidth before finishing
using the advanced button. Memo-fields become 512 default, but you can
change that to whatever you like. Other filetypes could have some
maximum fieldsize or have the same default-size defined for exported
memo-fields.
The reason of this is probably because theoretically a memo-field
could be 2 Gb in size.
When automating the export through a macro (TransferText), store the
correct export-definition by name in the advanced screen and refer to
that name in the macro.

Marc
Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

8 posts views Thread by Hal Vaughan | last post: by
2 posts views Thread by Kums | last post: by
53 posts views Thread by Gianni Mariani | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.