471,347 Members | 1,774 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,347 software developers and data experts.

debugging problems

anyone know why my debugger has stopped working. all i get is the JIT
debugger
cheers guys
shiznit
Jan 4 '06 #1
2 931
Steve wrote:
anyone know why my debugger has stopped working. all i get is the JIT
debugger
cheers guys
shiznit

Remove all compiled binaries from your project folders, like *.dll,
*.obj, *.pdb. Then do a Rebuild All.
Also, make sure you are in Debug mode, not in Release :)

Hope it helps,
MuZZy
Jan 4 '06 #2
cheers, that worked woohoo
"MuZZy" <tn*@newsgroups.nospam> wrote in message
news:ej**************@TK2MSFTNGP11.phx.gbl...
Steve wrote:
anyone know why my debugger has stopped working. all i get is the JIT
debugger
cheers guys
shiznit

Remove all compiled binaries from your project folders, like *.dll, *.obj,
*.pdb. Then do a Rebuild All.
Also, make sure you are in Debug mode, not in Release :)

Hope it helps,
MuZZy

Jan 5 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

16 posts views Thread by Serdar Kalaycý | last post: by
2 posts views Thread by Alex Clark | last post: by
1 post views Thread by Jason Smith | last post: by
1 post views Thread by Mark Olbert | last post: by
reply views Thread by Sericinus hunter | last post: by
6 posts views Thread by Maitre Bart | last post: by
5 posts views Thread by =?Utf-8?B?Z2FkeWE=?= | last post: by
33 posts views Thread by fmassei | last post: by
reply views Thread by Ronak mishra | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.