471,090 Members | 1,311 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,090 software developers and data experts.

Apache installation error

aK
hi,

i just installed 9i 9.2.0.1 (i believe it's R2) onto RedHat 7.3 everything
seemed worked fine except i got the following error where the database
assistant ran to configure the db. here is what setupinfo.txt says under
$ORACLE_HOME/Apache/Apache/

The HTTP Server can be accessed using the following URLs:

Non SSL Mode:
http://localhost:7777

SSL mode (executed at install time):
http://localhost:7778
https://localhost:4443

your help would be greatly appreciated.

Jul 19 '05 #1
2 2078
"aK" <re******@verizon.net> wrote in message
news:Up****************@nwrddc03.gnilink.net...
hi,

i just installed 9i 9.2.0.1 (i believe it's R2) onto RedHat 7.3 everything seemed worked fine except i got the following error where the database
assistant ran to configure the db. here is what setupinfo.txt says under
$ORACLE_HOME/Apache/Apache/

The HTTP Server can be accessed using the following URLs:

Non SSL Mode:
http://localhost:7777

SSL mode (executed at install time):
http://localhost:7778
https://localhost:4443

your help would be greatly appreciated.


The information in the setupinfo.txt file is not an error message, it's for
informational purposes as to what ports the Apache services are configured
for. If you are getting install/configuration assistant errors you should
look at the actual install log, it should be under
$ORACLE_BASE/oraInventory/logs and prefixed with "installActions."
Jul 19 '05 #2
Just a tip, if you encounter install errors it helps to go look at the log
right away, don't move on to the next task, that way you don't need to weed
through a zillion lines of log data, just go to the end of file and the most
recent error(s) should be available within the last few lines or so.

"aK" <re******@verizon.net> wrote in message
news:R9***************@nwrddc02.gnilink.net...
the logs are huge and don't know what to look for. perhaps search for
"errors"?

thanks

"Maximus" <qw****@qwqwewq.com> wrote in message
news:tO***********************@news1.calgary.shaw. ca...
"aK" <re******@verizon.net> wrote in message
news:Up****************@nwrddc03.gnilink.net...
hi,

i just installed 9i 9.2.0.1 (i believe it's R2) onto RedHat 7.3

everything
seemed worked fine except i got the following error where the database
assistant ran to configure the db. here is what setupinfo.txt says under $ORACLE_HOME/Apache/Apache/

The HTTP Server can be accessed using the following URLs:

Non SSL Mode:
http://localhost:7777

SSL mode (executed at install time):
http://localhost:7778
https://localhost:4443

your help would be greatly appreciated.


The information in the setupinfo.txt file is not an error message, it's

for
informational purposes as to what ports the Apache services are configured for. If you are getting install/configuration assistant errors you should look at the actual install log, it should be under
$ORACLE_BASE/oraInventory/logs and prefixed with "installActions."


Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by New to PHP | last post: by
4 posts views Thread by Patrick Masson | last post: by
reply views Thread by zhenya.tkachenko | last post: by
1 post views Thread by kodaliece | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.