470,612 Members | 2,521 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,612 developers. It's quick & easy.

Error: Unable to open web project

Hi,

I am using .NET 2003 (7.1.3088
Framework 1.1.4322) on Windows
Server 2003. After I installed BizTalk 2004
on same machine I was not able to open web
project.
Error:
"Unable to open Web Project 'ProjectName'. The file path
'C:\Inetpub\wwwroot\ProjectName' does not corresponding
to the URL 'http://localhost:/ProjectName'. The two need to map
to same server location. HTTP Error 404:

Thanks
Paul

Nov 22 '05 #1
1 1589
Hi Paul,

This problem most likely occurs because you are trying to create a Web
application on an IIS virtual server
due to which a collision occurs between the ISAPI filter and the approach
Visual Studio .NET uses to create the
Web project on the Web server.

I'm sending you a lnik which discusses the problem in detail and lists
the possible workarounds.

http://blogs.msdn.com/luke/articles/241024.aspx

HTH

Mona
"Paul" <Pa**@discussions.microsoft.com> wrote in message
news:66**********************************@microsof t.com...
Hi,

I am using .NET 2003 (7.1.3088
Framework 1.1.4322) on Windows
Server 2003. After I installed BizTalk 2004
on same machine I was not able to open web
project.
Error:
"Unable to open Web Project 'ProjectName'. The file path
'C:\Inetpub\wwwroot\ProjectName' does not corresponding
to the URL 'http://localhost:/ProjectName'. The two need to map
to same server location. HTTP Error 404:

Thanks
Paul

Nov 22 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by YAQ | last post: by
1 post views Thread by Paul | last post: by
reply views Thread by Alex | last post: by
5 posts views Thread by Bruce Schechter | last post: by
8 posts views Thread by Rob | last post: by
4 posts views Thread by Kuldeep | last post: by
1 post views Thread by =?Utf-8?B?cnNvbWFzdW5kYXI=?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.