470,620 Members | 1,507 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,620 developers. It's quick & easy.

problem "Initilizing offline cache"

Hi,

When I open my VS2003 solution it looks up "Initializing offline cache", if
I end it and reopen its OK.

Any suggestions?

Tim
Nov 22 '05 #1
4 1922
Hi Tim,

First of all, I would like to confirm my understanding of your issue. From
your description, I understand that when you open an ASP.NET project in
VS.NET 2003, the IDE hangs and a "Initializing offline cache" message
shows. If there is any misunderstanding, please feel free to let me know.

Based on my research, many people in the community has encountered this
error. I have found this is a known issue. You can try the following steps
to see if it fixed the problem.

1. Try an IISReset and see if that fixes it.
2. Check the system event log in Computer Management. In some case, after
we did an IISReset, a warning message was logged from W3SVC "The server
was unable to add the virtual root '/Mydvlp_offline' for the directory
'C:\Documents and Settings\userid\VSWebCache\mydvlp' due to the following
error: The system cannot find the file specified. The data is the error
code." In this case, this was an old webcache location and not what VS.NET
was set to; however, IIS must have been trying to use this old cache
location.
3. Delete the folders under the specified webcache directory (don't worry,
they will be recreated as needed).
4. Do an IISReset.

HTH.

Kevin Yu
=======
"This posting is provided "AS IS" with no warranties, and confers no
rights."

Nov 22 '05 #2
Hi Tim,

First of all, I would like to confirm my understanding of your issue. From
your description, I understand that when you open an ASP.NET project in
VS.NET 2003, the IDE hangs and a "Initializing offline cache" message
shows. If there is any misunderstanding, please feel free to let me know.

Based on my research, many people in the community has encountered this
error. I have found this is a known issue. You can try the following steps
to see if it fixed the problem.

1. Try an IISReset and see if that fixes it.
2. Check the system event log in Computer Management. In some case, after
we did an IISReset, a warning message was logged from W3SVC "The server
was unable to add the virtual root '/Mydvlp_offline' for the directory
'C:\Documents and Settings\userid\VSWebCache\mydvlp' due to the following
error: The system cannot find the file specified. The data is the error
code." In this case, this was an old webcache location and not what VS.NET
was set to; however, IIS must have been trying to use this old cache
location.
3. Delete the folders under the specified webcache directory (don't worry,
they will be recreated as needed).
4. Do an IISReset.

HTH.

Kevin Yu
=======
"This posting is provided "AS IS" with no warranties, and confers no
rights."

Nov 22 '05 #3
Thanks

I have tried your suggestions and still no joy.

Regards
Tim

"Kevin Yu [MSFT]" <v-****@online.microsoft.com> wrote in message
news:Bq****************@cpmsftngxa10.phx.gbl...
Hi Tim,

First of all, I would like to confirm my understanding of your issue. From
your description, I understand that when you open an ASP.NET project in
VS.NET 2003, the IDE hangs and a "Initializing offline cache" message
shows. If there is any misunderstanding, please feel free to let me know.

Based on my research, many people in the community has encountered this
error. I have found this is a known issue. You can try the following steps
to see if it fixed the problem.

1. Try an IISReset and see if that fixes it.
2. Check the system event log in Computer Management. In some case, after
we did an IISReset, a warning message was logged from W3SVC "The server
was unable to add the virtual root '/Mydvlp_offline' for the directory
'C:\Documents and Settings\userid\VSWebCache\mydvlp' due to the following
error: The system cannot find the file specified. The data is the error
code." In this case, this was an old webcache location and not what VS.NET was set to; however, IIS must have been trying to use this old cache
location.
3. Delete the folders under the specified webcache directory (don't worry, they will be recreated as needed).
4. Do an IISReset.

HTH.

Kevin Yu
=======
"This posting is provided "AS IS" with no warranties, and confers no
rights."

Nov 22 '05 #4
Hi Tim,

This is a known issue in VS.NET 2003. And it will be fixed in the next
version. I'm sorry for the inconvenience.

Kevin Yu
=======
"This posting is provided "AS IS" with no warranties, and confers no
rights."

Nov 22 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by John | last post: by
2 posts views Thread by Todd Anderson | last post: by
3 posts views Thread by Tim Marsden | last post: by
2 posts views Thread by Jason Huang | last post: by
reply views Thread by Mark Kamoski | last post: by
17 posts views Thread by StevePBurgess | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.