471,119 Members | 1,365 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,119 software developers and data experts.

Library not registered

Situation:
I started a new vb.net windows application.
I clicked on the toolsbar to add a new ocx control to the
Windows Form toolbox section.
I selected the COM tab
Tried 1
scrolled down the list and added Microsoft Chart
Control 6

Tried 2
Pressed the browse button and selected the mschrt20.ocx
file

The control and icon happily showed up in the toolbox
under the Windows Forms section
Selected the control and tried to put it onto my form1

Error dialogue pops up Library not registered.

Have registered the ocx file in system32 using the
regsrv32.exe and also copied the ocx file into the IDE
directory of .NET where the browse button first takes you
too (of Tried 2 technique) and registered the file there.

At this point have not found a solution to the problem!
Nov 22 '05 #1
0 1116

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Brent | last post: by
reply views Thread by DanB | last post: by
reply views Thread by Jeff K | last post: by
reply views Thread by ritesh.singhal | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.