471,071 Members | 899 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,071 software developers and data experts.

StackOverflowException in .NET Runtimes

Hi,

We have this on a production server same as test server running
Windows 2003 Standard SP1 with .NET SP1 installed.
and the same application on the production server return this, when loading
in event log:

The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. You may be able
to use the /AUXSOURCE= flag to retrieve this description; see Help and
Support for details. The following information is part of the event: .NET
Runtime version 1.1.4322.2300- w3wp.exe - Common Language Runtime Debugging
Services: Application has generated an exception that could not be handled.

Process id=0x13c4 (5060), Thread id=0x11c4 (4548).

Click OK to terminate the application.
Click CANCEL to debug the application..

Then I run cordbg and I got this:
[thread 0x14ec] Unhandled exception generated: (0x1c2d007c)
<System.StackOverflo
wException>
_className=<null>
_exceptionMethod=<null>
_exceptionMethodString=<null>
_message=<null>
_innerException=<null>
_helpURL=<null>
_stackTrace=<null>
_stackTraceString=<null>
_remoteStackTraceString=<null>
_remoteStackIndex=0x00000000
_HResult=0x800703e9
_source=<null>
_xptrs=0x00000000
_xcode=0xe0434f4d

[007d] lea edx,[esi+4]

I checked all the settings but all seems to be the same, any clue what can be?

Thanks & Regards,
C.Dimitrov
Nov 19 '05 #1
2 1699
Sounds like an infinite loop. Get the call stack to help diagnose.

-Brock
DevelopMentor
http://staff.develop.com/ballen
Hi,

We have this on a production server same as test server running
Windows 2003 Standard SP1 with .NET SP1 installed.
and the same application on the production server return this, when
loading
in event log:
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot
be found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: .NET Runtime version 1.1.4322.2300-
w3wp.exe - Common Language Runtime Debugging Services: Application has
generated an exception that could not be handled.

Process id=0x13c4 (5060), Thread id=0x11c4 (4548).

Click OK to terminate the application.
Click CANCEL to debug the application..
Then I run cordbg and I got this:
[thread 0x14ec] Unhandled exception generated: (0x1c2d007c)
<System.StackOverflo
_className=<null>
_exceptionMethod=<null>
_exceptionMethodString=<null>
_message=<null>
_innerException=<null>
_helpURL=<null>
_stackTrace=<null>
_stackTraceString=<null>
_remoteStackTraceString=<null>
_remoteStackIndex=0x00000000
_HResult=0x800703e9
_source=<null>
_xptrs=0x00000000
_xcode=0xe0434f4d
[007d] lea edx,[esi+4]

I checked all the settings but all seems to be the same, any clue what
can be?

Thanks & Regards,
C.Dimitrov


Nov 19 '05 #2
Sounds like an infinite loop. Get the call stack to help diagnose.

-Brock
DevelopMentor
http://staff.develop.com/ballen
Hi,

We have this on a production server same as test server running
Windows 2003 Standard SP1 with .NET SP1 installed.
and the same application on the production server return this, when
loading
in event log:
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot
be found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following
information is part of the event: .NET Runtime version 1.1.4322.2300-
w3wp.exe - Common Language Runtime Debugging Services: Application has
generated an exception that could not be handled.

Process id=0x13c4 (5060), Thread id=0x11c4 (4548).

Click OK to terminate the application.
Click CANCEL to debug the application..
Then I run cordbg and I got this:
[thread 0x14ec] Unhandled exception generated: (0x1c2d007c)
<System.StackOverflo
_className=<null>
_exceptionMethod=<null>
_exceptionMethodString=<null>
_message=<null>
_innerException=<null>
_helpURL=<null>
_stackTrace=<null>
_stackTraceString=<null>
_remoteStackTraceString=<null>
_remoteStackIndex=0x00000000
_HResult=0x800703e9
_source=<null>
_xptrs=0x00000000
_xcode=0xe0434f4d
[007d] lea edx,[esi+4]

I checked all the settings but all seems to be the same, any clue what
can be?

Thanks & Regards,
C.Dimitrov


Nov 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Anders Both | last post: by
20 posts views Thread by zapov | last post: by
8 posts views Thread by Lars-Erik Aabech | last post: by
5 posts views Thread by salad | last post: by
reply views Thread by leo001 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.