470,596 Members | 1,333 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,596 developers. It's quick & easy.

simple ascx page_load firing twice

dx
I have a simple user control (.ascx) that is dynamically instantiated in the
calling aspx page and added to the control tree (within the page_load.)

I have checked and the calling page only executes it's page_load once. Why
is the page_load of the ascx fired twice?

Thanks in advance,
stan
Nov 18 '05 #1
2 2497
If you are using code-behind, check that the AutoEventWireup Page attribute,
located at the top of the aspx page, is set to false.
--
Peter O'Reilly
Nov 18 '05 #2
hb
"Peter O'Reilly" <Pe***********@timeinc.com!N!O!.S!P!AM!> wrote in message
news:ev*************@TK2MSFTNGP11.phx.gbl...
If you are using code-behind, check that the AutoEventWireup Page attribute, located at the top of the aspx page, is set to false.


What if it is set to false, and the ascx page load fires twice still?
Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

8 posts views Thread by Andy | last post: by
7 posts views Thread by Shane Bishop | last post: by
2 posts views Thread by dx | last post: by
4 posts views Thread by Seraph | last post: by
2 posts views Thread by Peter Kirk | last post: by
1 post views Thread by =?Utf-8?B?TWlrZXkgQmFieQ==?= | last post: by
4 posts views Thread by David C | last post: by
reply views Thread by =?Utf-8?B?Y2luZHk=?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.