By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,453 Members | 3,225 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,453 IT Pros & Developers. It's quick & easy.

why does Win7 say DHCP enabled in 2 place, but not in other 2 places?

tpgames
100+
P: 785
Internet access at Dunn Bros.:
1) Internet works BUT {!} Shield shows.
2) Ran CMD stuff and it says that Dunn Bros. DHCP is NOT enabled and TCP is NOT enabled.
3) Right click and viewing status of Dunn Bros connection says it IS ENABLED.
4) My computer, when I look at the control panel version of dhcp and tcp, says it is enabled.

Why is MS so silly as to have such inconsistency?
I DID turn off Firewall to see if that would change anything, however that did not.
I use McAfee.

I can not give you the CMD file because I do not know how to do that. I read how, but lost the link to that. Sorry! (forgot how to copy and paste using terminal on windows.)
However, it says:
Expand|Select|Wrap|Line Numbers
  1. DNS Suffix DBrothers
  2. Descrip. MS ISATAP Adapter #4
  3. Physical Address 00-00-00-00-00-00-00-E0
  4. DHCP Enabled No
  5. Autocfiguration Enabled Yes
  6. Link-local IPv6 Address fe80::5efe:10.23.0.151%22<preferred>
  7. Default Gateway: 
  8. DNS servers: 10.23.0.254
  9. NetBIOS over Tcpip: Disabled
  10.  
  11. The Output from Right Click on DB network:
  12.  
  13. Ipv4 address 10.23.0.151
  14. IPv4 Subnet Mask 255.255.255.0
  15. Lease obtained OK
  16. Lease Expires OK
  17. IPv4 Defaul Gateway, DHCP Server, DNS Server is all 10.23.0.254
  18. IPv4 WINS server BLANK!
  19. NetBIOS over Tcpip Enabled Yes
  20.  
  21.  
Had Disabled IPv6 AND reset Internet Explorer. (Solved the internet connectitivity issue message I got that was more common in 2008.)
Firewall is now on again.


Oh yes, the CMD stuff was from the Tunnel adapter isatap.DBrothers

The IP config of my computer
Expand|Select|Wrap|Line Numbers
  1. Node Type: Hybrid
  2. IP Routing enabled NO
  3. WINS Proxy Enabled: No
  4. DNA suffis search list DBrothers
  5.  
  6. wireless LAN adapter Wireless entwork connection:
  7.  
  8. connectionspecific dns suffix; db rother
  9. description: Atheros ar9285 wireless network adapter
  10. physcial adress : 68-a3-c4-f2-55-32
  11. dhcp enabled YES
  12. autoconfig enabled YES
  13. IPv4 address: 10.23.0.151 <preferred>
  14. subnet mask: 255.255.255.0
  15. defaulat gateway, dhcp server dns server 10.23.0.254
  16. netbios over tcpip enabled
  17.  
  18. ethernet adapter local area connectdion:
  19.  
  20. media state: Media disconnected
  21. connection sepc. dns sugfix: blank
  22. Physcial address b8-70-f4-1a-a6-33
  23. DHCP and autoconfi Enabled
  24.  
  25. bluetooth data...does not matter here.
  26.  
  27. Tunnel Adapter Local Area Connection* 13:
  28. Media State: disconnected
  29. dns suffix: blank
  30. descrp. MS 6to4 adapter
  31. physcial address 00-00-00-00-00-00-00-e0
  32. auto config YES
  33.  
  34. chater.com stuff Not there, so of course, disconnected.
  35. DHCP not enabled, autoconfig Enabled
  36.  
  37. tunnel adpater teredo tunneling pseudo-interface
  38. dns suffix blank
  39. descript. teredo tunneling pseudo-interface
  40. physical adress 00-00-00-00-00-00-00-e0
  41. dhcp enabled: NO
  42. autoconfig YES
  43. IPv6 Address: 2001;0;4137;9e76;200f;e39e;b457;c9eb
  44. Link-=local ipv6 address: fe80::200f:d39e:b457:c9eb%16
  45. default gaeteway: ::
  46. netbios over tcpip Disabled
  47.  
  48. Then the tunnel isatap.dbrothers stuff I posted in previous post. 
  49. dhcp enabled: no
  50. Autoconfig enabled: YES
  51. link-local ipv6 address: fe80::5efe:10.23.0.151%22
  52. default gateway:
  53. dns servers: 10.23.0.254
  54. netbios over tcpip: disabled
  55.  
Thanks! This is the entire cmb output typed in by hand.
Apr 20 '12 #1
Share this Question
Share on Google+
1 Reply


tpgames
100+
P: 785
Technically not solved, but isn't causing any issues anymore, so don't know what to say. Everyone is scratching their heads over this one, so I'm considering this matter closed (and writing this so that I know I've wiped it off my plate.) Thanks!
Aug 13 '12 #2

Post your reply

Sign in to post your reply or Sign up for a free account.