469,613 Members | 2,223 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,613 developers. It's quick & easy.

Password required after Automatic Updates

114 100+
I have turned up Automatic Updates in my system in it daily updates and ask for restart after successful installation. Today again my system was restarted on its own after the updates but surprisingly i was greeted with the logon screen. Infact i have no password assigned for my system and i have only one system account created when i installed the OS. It didnt have password nor had i assinged any password for BIOs also. So its just ridiculous that which password it is asking for. I tried couple of passwords which i personally use hoping that it might work, but to no avail.

I have encountered this problem twice. Lasttime i had the same problem and i had to repair my OS in order to get rid of the authentication and today again i have the same problem. I dont understand what the hell it is. Please kindly enlighten me with your valuable suggestion.
Jul 3 '08 #1
2 1359
Mice11
8
Login and don't give anything into the password line, i once had the problem to, but it worked with me, so i hope it'll work with you too. You should be able to change it, in Workspace, System Settings (I think those are the english names for them... I hope so.) In the directory of the username I was able to change it (I used XP, i guess you use XP too)
Jul 18 '08 #2
Mice11
8
I just heard, that probably some update created a new user, which you cannot see at login time. Just delete that user and the login prompt won't apear anymore.
Jul 18 '08 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

By using this site, you agree to our Privacy Policy and Terms of Use.