By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,131 Members | 1,749 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,131 IT Pros & Developers. It's quick & easy.

folder options

P: 3
hi guys,my folder options are not there,i cant see them,wat could be the problem?
Mar 22 '08 #1
Share this Question
Share on Google+
1 Reply


AmberJain
Expert 100+
P: 884
hi guys,my folder options are not there,i cant see them,wat could be the problem?
First of all you will need to check your windows xp version. There are two possibilities ------->
1. Windows XP HOME
2. Windows XP Professional / Windows XP Media center
__________________________________________________ _______________
Follow following steps if you are on XP Professional or Media Center ----->
__________________________________________________ _______________
1. Goto [start]--->[run] and type :
gpedit.msc
and press [enter]

2. A window with title "Group Policy" opens. In the left pane goto :
[User configuration]--->[Administrative templates]--->[Windows components]--> [Windows Explorer]

3. Now in the right pane, search for an entry as follows:
"Removes the Folder Options menu item from tools menu"
and then right click this entry and select [properties]. Select the radio button next to [Disabled] option and click on [apply] and then click on [OK].

4. Close Group Policy window and restart your PC. Now you will find Folder option in the tools menu (in XP professional or media center editions).
************************************************** ******************************************


__________________________________________________ _______________
Follow following steps if your PC has XP HOME installed-------->
__________________________________________________ _______________
Goto the link below ---->

LINK

Click on the [Win XP utilities] link on the left of the page and then download the utility "Doug's Windows XP Security Console" with it's link in the right pane.
Unzip the downloaded file and then double click on .exe file in the unzipped folder and click on continue in window that comes up.

Then follow these steps----->
1. In the left pane, goto [Windows Explorer].
2. In the right pane, uncheck the box next to [Disable Folder options].
3. Close the window and Restart your PC.

This will bring back Folder options on XP HOME Version.
************************************************** ******************************************
HOPE THIS HELPS....................
Mar 22 '08 #2

Post your reply

Sign in to post your reply or Sign up for a free account.