By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,963 Members | 1,778 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,963 IT Pros & Developers. It's quick & easy.

Music and Videos skip

P: 3
Hey

Basically the problem is that when i listen music or watch videos either offline or online it starts skiping and stopping and will only play if i keep moving the mouse around!

Its only started doing this the last few weeks. Before its been fine, had the computer for around 3 months.

Its a new one, vista with 1 gig of ram, 200gb hdd pretty good graphics n sound cards etc.

Any suggestions?
Aug 29 '07 #1
Share this Question
Share on Google+
5 Replies


Nepomuk
Expert 2.5K+
P: 3,112
Hey

Basically the problem is that when i listen music or watch videos either offline or online it starts skiping and stopping and will only play if i keep moving the mouse around!

Its only started doing this the last few weeks. Before its been fine, had the computer for around 3 months.
Just a few guesses:
  • Did you install anything a few weeks ago (round about when this problem started)?
  • Is the screensaver or energy saving mode activated?
  • Are there other time base services, which were switched on?
When you say it "will only play if i keep moving the mouse around", do you mean that you have to move it ever so often or do you have to move it all the time?

Greetings,
Nepomuk
Aug 29 '07 #2

P: 3
Just a few guesses:
  • Did you install anything a few weeks ago (round about when this problem started)?
  • Is the screensaver or energy saving mode activated?
  • Are there other time base services, which were switched on?
When you say it "will only play if i keep moving the mouse around", do you mean that you have to move it ever so often or do you have to move it all the time?

Greetings,
Nepomuk
Nope there both switched off, haven't installed anything apart from a motorola phone to computer thing which ive removed incase it was that.
It began with just having to move it occasionally now its practically all the time!
Aug 29 '07 #3

epots9
Expert 100+
P: 1,351
Hi gthbtvk welcome to TSDN,

which player are you using (name and version)?
Aug 29 '07 #4

P: 3
Thankyou!

Windows media player 11 v11.0.6000.6336
Aug 29 '07 #5

epots9
Expert 100+
P: 1,351
download the newest sound drivers for your sound card, (check the site of where you got your computer).

if that doesn't work, try this:



Navigate to the Enhancements tab and check Disable all enhancements.

IMPORTANT: You MUST have Disable All Enhancements checked even if none of the enhancements are specifically enabled. In other words: it must match the screenshot below exactly.



give that a shot,
good luck
Aug 29 '07 #6

Post your reply

Sign in to post your reply or Sign up for a free account.