467,912 Members | 1,752 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,912 developers. It's quick & easy.

Disabled "Folder Option" in the "Tools" menu

Hi All,

I am using WindowsXP operating system. I was able to hide the files and to see them : I was going to the "Tool" menu then "Folder Option" and then "View" tab and "show the hidden files and folders" check box ...

But from some days I am not able to get that "Folder Option" in the menu from the "Tool" menu. So I am not able to understand that why this is not showing. I sthere any .dll file is corrupted or what?????

So please help me I am waiting for the reply. What will be the solution for that.

Regards
firoz
Jul 13 '07 #1
  • viewed: 4517
Share:
4 Replies
Hi All,

I am using WindowsXP operating system. I was able to hide the files and to see them : I was going to the "Tool" menu then "Folder Option" and then "View" tab and "show the hidden files and folders" check box ...

But from some days I am not able to get that "Folder Option" in the menu from the "Tool" menu. So I am not able to understand that why this is not showing. I sthere any .dll file is corrupted or what?????

So please help me I am waiting for the reply. What will be the solution for that.

Regards
Firoz
Jul 13 '07 #2
bartonc
Expert 4TB
Hi All,

I am using WindowsXP operating system. I was able to hide the files and to see them : I was going to the "Tool" menu then "Folder Option" and then "View" tab and "show the hidden files and folders" check box ...

But from some days I am not able to get that "Folder Option" in the menu from the "Tool" menu. So I am not able to understand that why this is not showing. I sthere any .dll file is corrupted or what?????

So please help me I am waiting for the reply. What will be the solution for that.

Regards
Firoz
It seems that is a symptom of a virus which I just read about.
Do you have an anti virus program installed?
If you had a virus and got rid of it already, you can fix your system by modifying two registry keys:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]
"NoFolderOptions"=dword:0000000
[HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer\Restrictions]
"NoBrowserOptions"=dword:00000000
Jul 13 '07 #3
Hi All,

I am using WindowsXP operating system. I was going to the "Tool" menu then "Folder Option" But from some days I am not able to get that "Folder Option" in the menu from the "Tool" menu.
So please help me I am waiting for the reply. What will be the solution for that.

Regards
firoz
Jul 13 '07 #4
bartonc
Expert 4TB
Hi All,

I am using WindowsXP operating system. I was going to the "Tool" menu then "Folder Option" But from some days I am not able to get that "Folder Option" in the menu from the "Tool" menu.
So please help me I am waiting for the reply. What will be the solution for that.

Regards
firoz
Yeah. I think that I have done that. See #3 above and #18 in this post.
Jul 13 '07 #5

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

2 posts views Thread by Askari | last post: by
3 posts views Thread by ianakapilotlight | last post: by
3 posts views Thread by =?Utf-8?B?QWxleCBNYWdoZW4=?= | last post: by
1 post views Thread by Simon van Beek | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.