468,106 Members | 1,474 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,106 developers. It's quick & easy.

Print Jobs Not Deleting From Print Queue

3
Print jobs are not deleting from print queue after completion. This problem is on a peer-to-peer network of four computers and one printer. Windows 2000 with Service Pack 2 is the operating system.

The print jobs, which display in the queue as "Printed", can be manually removed. Is there a configuration setting that dictates whether or not print jobs remain in the print queue?

I am not experienced with networks and print queue configuration, so I may not have supplied enough information. Does anyone have any advice on how to solve the problem or know of reference material I can read to help resolve the issue?

Thanks in advance.
Feb 21 '07 #1
6 12141
Ganon11
3,652 Expert 2GB
This thread would be better placed in either the Networking forum or the Windows forum, but I'm not sure which - if you can tell me which forum would be more appropriate, I can move it there, and then you'll probably get more help.
Feb 21 '07 #2
mtn244
3
Please move this thread to the Windows forum.

Thank you.
Feb 21 '07 #3
Cyberdyne
627 Expert 512MB
First off upgrade to windows 2000 service pack 4

Second, find which computer is sharing the printer or if the printer is stand alone network printer.

In the computer that shares the printer you will go to printer properties and right click on the printer that is having problems. In properties go to advanced and modify your settings according to your needs. You can tell it to print directly or to spool documents, its your choice.

Isolate your problem to see which computer on the network is causing printer jobs to stop responding and delete and reconnect your shared printer. Also make sure you have the latest driver by going to your printer's manufacturer website and downloading the latest drivers on the support page.

If may assist you further, let us know.

Regards, Cyber.
Feb 21 '07 #4
mtn244
3
Thank you for your help. We have resolved the problem. There was a job storage setting in Properties that was enabled. Disabling the setting solved the problem.

Thanks again.
Feb 22 '07 #5
bartonc
6,596 Expert 4TB
Thank you for your help. We have resolved the problem. There was a job storage setting in Properties that was enabled. Disabling the setting solved the problem.

Thanks again.
Thanks for keeping up to date with this issue.
Feb 22 '07 #6
Cyberdyne
627 Expert 512MB
You are welcome!
Feb 23 '07 #7

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Steven | last post: by
3 posts views Thread by Bad_Kid | last post: by
1 post views Thread by =?Utf-8?B?Sm9jaw==?= | last post: by
2 posts views Thread by RB0135 | last post: by
reply views Thread by D | last post: by
1 post views Thread by Solo | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.