471,066 Members | 974 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,066 software developers and data experts.

Roaming Profile Not Being Copied To TS For User

233 100+
Most of our users are configured in AD to use roaming profiles. For one user in particular, their roaming profile is not being copied to one of our terminal servers when the user logs in. We have another TS which is virtually identical, where the same user's roaming profile is being copied over to the TS when that user logs in. I cannot find any errors on the TS in question or the server with the network share for the roaming profile, so at this point I am uncertain as to what the issue is. Any thoughts?
Mar 7 '13 #1
1 2294
mcfly1204
233 100+
Located the ProfileImagePath for the user in question in the registry of the terminal server in question, and could see that it was pointing to a local location for a different username. Apparently the userid for the username in question was changed at some point. I updated the registry entry to reflect the current username, logged into the TS in question, and all is well.
Mar 8 '13 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

9 posts views Thread by Eric Falsken | last post: by
1 post views Thread by matthewlowrance | last post: by
1 post views Thread by shapper | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.