By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,913 Members | 1,356 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,913 IT Pros & Developers. It's quick & easy.

Cant Use Youtube, Google, Aim Whats going on?

P: 4
Ok It seems to be effecting both my laptop and my desk top I cant sign onto aim I cant get on google page and It only lets me watch 1/4 of the youtube videos I want to. I have all the recent Java and flash players installed WHATS WRONG!?!>!!>!
Jul 11 '08 #1
Share this Question
Share on Google+
6 Replies


Stang02GT
Expert 100+
P: 1,208
sounds like an internet connection problem
Jul 11 '08 #2

Nepomuk
Expert 2.5K+
P: 3,112
Ok It seems to be effecting both my laptop and my desk top I cant sign onto aim I cant get on google page and It only lets me watch 1/4 of the youtube videos I want to. I have all the recent Java and flash players installed WHATS WRONG!?!>!!>!
Which browser(s) are you using? I'm asuming it's on windows? (If so, this should probably be in the Windows Forum or possibly the Networking Forum, but that's not up to me.) You say, you can watch some Youtube videos but can't get to google? Have you tried any other websites? If so, which ones can you access and which can't you? Can you give examples on which Youtube videos you can and which you can't watch?

Also, how is your internet connection set up? Do you use a router or a modem or maybe a different way to connect? Do you have to dial in with any software or the OS? Have you tried going online from the notebook via a different internet connection?

Greetings,
Nepomuk
Jul 11 '08 #3

P: 4
Well I do have a router and I connected my computer directly up to the computer and everything works now! But there still is the problem with things not working with the router. Its a linksys, will I have to replace it or is there a way to fix this problem?
Jul 11 '08 #4

P: 4
Like I can get on other websites just not google and when im on websites they go slow. I can watch the first 4 youtube videos I want then I cant watch any after that like my router wont let them load.
Jul 11 '08 #5

Nepomuk
Expert 2.5K+
P: 3,112
Well I do have a router and I connected my computer directly up to the computer and everything works now! But there still is the problem with things not working with the router. Its a linksys, will I have to replace it or is there a way to fix this problem?
That's difficult to say, it depends on what is wrong.

If I understand correctly, if you make a connection with you router, the problems mentioned in your first thread occur and when not using the router they don't?

You could try to just put the router back to factory settings and then setting it up again to what it should be.

Of course, you can always check the routers manual. It might actually have some tips on troubleshouting this sort of problem.

Greetings,
Nepomuk
Jul 11 '08 #6

P: 4
Well I reset the router and it all seems to work now thanks for the help!
Jul 11 '08 #7

Post your reply

Sign in to post your reply or Sign up for a free account.