469,929 Members | 1,632 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,929 developers. It's quick & easy.

Crystal Reports Line Graph Question

I have a line graph in Crystal Reports 8.5. There are dates along the
x-axis and scores along the y-axis. I have 2 data series, so there
are 2 lines graphed.

My problem occurs when one of the of the data series has a NULL value
in my database (SQL Server) for a particular date. Crystal Reports
displays a 0.0 value for the date for that series, and also graphs a
zero for that date. So I get an artificial dip in the line graph down
to zero. Yet if you look in the database, there isn't a record for
that date for that data series.

Ideally, I'd like for there to be no value at all displayed for that
particular date (I'm displaying my data with a cross-tab), and I'd
like for the line graph to simply connect Date1 to Date3 when there is
no value for Date2.

Any ideas on how to accomplish this in 8.5? Will an upgrade to either
9.0 or 10.0 help me out?

Thanks in advance for the input!

Lisa
Jul 17 '05 #1
1 5148
I believe this limitation is fixed in CR9.2 and higher.

-Dan
Jul 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Wilson Ricardo Passos Oliveira | last post: by
7 posts views Thread by p | last post: by
1 post views Thread by lewindha | last post: by
1 post views Thread by Manny | last post: by
1 post views Thread by KK | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.