468,110 Members | 1,879 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,110 developers. It's quick & easy.

Don't escape "=" or ";" in URL

Lyn
We use response.redirect to connect to an external web site which
does not work when the "=" sign is translated to "%3B" and the ";"
to "%3D". Is there a way to turn this default translation off?

Something that has partially worked previously is to
do the following:

response.write "<META HTTP-EQUIV='refresh' CONTENT='0; URL=here.com'>

The above seems to prevent some escape sequences - perhaps for the
equal sign "=" - so perhaps could be adapted?
Jul 17 '05 #1
0 1841

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Lyn | last post: by
4 posts views Thread by Peter | last post: by
3 posts views Thread by NecroJoe | last post: by
5 posts views Thread by Prince Kumar | last post: by
2 posts views Thread by Tim Marshall | last post: by
reply views Thread by Jeff Groves | last post: by
1 post views Thread by Solo | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.