By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,823 Members | 730 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,823 IT Pros & Developers. It's quick & easy.

System.Data.OracleClient requires Oracle client software version 8.1.7 or greater

P: 62
Hello Dear,
I am using VS 2008 with frame work 2.0. On my development machine I am using Oracle 9 as database. When I deploy my application where Oracle 9 is installed it works properly. but it gives error on oracle8 NT installed machine as follow.
"System.Data.OracleClient requires Oracle client software version 8.1.7 or greater "

Any one can help with out installing Oracle9. I can get rid from this error.

Thanks

Abu Bakar
Oct 12 '09 #1
Share this Question
Share on Google+
1 Reply


Plater
Expert 5K+
P: 7,872
I recomend trying the various solutions found here:
http://dotnetspidor.blogspot.com/200...s-oracle.html#
Oct 12 '09 #2

Post your reply

Sign in to post your reply or Sign up for a free account.