472,372 Members | 1,424 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,372 software developers and data experts.

Services.msc: Error 3: The system cannot find the path specified.

Hi all,
my problem is about services. I try comment you all steps for my issue:

My development environment: Windows XP SP2

First, I create Setup Project for install / uninstall Windows Service named
"OGF Servicio Base"

Now, I try test it

I install it, and then uninstall (Control Panel -Add/Remove Programs) but
I get some error.

Then I try delete references about it using regedit:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\O GF Servicio Base

Find "OGF Servicio Base" using regedit; results: not found.

Now, open services.msc and "OGF Servicio Base" its appears !!!
When I try to start it manually I get the following: Error 3: The system
cannot find the path specified.

I try open Properties about "OGF Servicio Base" services, I get error (not
found in registry, not found path).

Find again in regedit. But, no luck.

I debug using Process Monitor, when open services.msc I look traces, I see
that services.msc try open HKLM\System\CurrentControlSet\Services\OGF
Servicio Base, I don't know why ??

How services.msc get the list all services installed ??

What could be wrong? How do I fix it?

I've search around everywhere. I've found every different version of 'cannot
find the path specified' errors all over the internet and MSDN, but none have
been for my case.

I am frustrated and out of options!

Thank you, in advanced, any suggestions will be appreciated, I need help



Sep 17 '08 #1
0 5921

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

by: Loi | last post by:
Hi All, I use Bulk insert to put data to myTable. When the SQL server is in local machin, it works well. But when I put the data in a sql server situated not locally, then I get a error message...
by: Vijay Chegu | last post by:
I have built a 64bit ATL COM dll. When i register the dll on IA64 windows Enterprise server 2003, i get following error. DllRegisterServer in mydll.dll failed. Return code was : 0x80020009 ...
by: HKSHK | last post by:
This list compares the error codes used in VB.NET 2003 with those used in VB6. Error Codes: ============ 3: This Error number is obsolete and no longer used. (Formerly: Return without GoSub)...
by: djmob | last post by:
I am very new to .NET and Windows programming in general so please bare with me... I created a Windows service by deriving a class from ServiceBase and installing it via the 'sc create' ...
by: John Doe | last post by:
Windows XP Visual Studio 2003 NET Visual C++ When I tried to run without debugging, I get a message that says it can't find a path. The path did exist on my computer. I cannot find the path...
by: eSolTec, Inc. 501(c)(3) | last post by:
Thank you in advance for any and all assistance. I'm building a technician's tool and I'm trying to create a Jump Panel of buttons to the Windows System32 folder to open files programmatically. I...
by: NickP | last post by:
Hi there, Today I try to compile an application of mine and I am getting a whole list of bizaar errors.... ------------------------------------------------ Error 1 The...
by: kenneth6 | last post by:
1>------ Build started: Project: CPP_System, Configuration: Debug Win32 ------ 1>Compiling... 1>Form4.cpp 1>.\Form4.cpp(1) : fatal error C1093: API call 'ImportFile' failed '0x80070003' :...
by: =?Utf-8?B?QWxoYW1icmEgRWlkb3MgRGVzYXJyb2xsbw==?= | last post by:
Hi all, my problem is about services. I try comment you all steps for my issue: My development environment: Windows XP SP2
by: Kemmylinns12 | last post by:
Blockchain technology has emerged as a transformative force in the business world, offering unprecedented opportunities for innovation and efficiency. While initially associated with cryptocurrencies...
by: Matthew3360 | last post by:
Hi, I have been trying to connect to a local host using php curl. But I am finding it hard to do this. I am doing the curl get request from my web server and have made sure to enable curl. I get a...
by: Oralloy | last post by:
Hello Folks, I am trying to hook up a CPU which I designed using SystemC to I/O pins on an FPGA. My problem (spelled failure) is with the synthesis of my design into a bitstream, not the C++...
by: BLUEPANDA | last post by:
At BluePanda Dev, we're passionate about building high-quality software and sharing our knowledge with the community. That's why we've created a SaaS starter kit that's not only easy to use but also...
by: Rahul1995seven | last post by:
Introduction: In the realm of programming languages, Python has emerged as a powerhouse. With its simplicity, versatility, and robustness, Python has gained popularity among beginners and experts...
by: Ricardo de Mila | last post by:
Dear people, good afternoon... I have a form in msAccess with lots of controls and a specific routine must be triggered if the mouse_down event happens in any control. Than I need to discover what...
by: Johno34 | last post by:
I have this click event on my form. It speaks to a Datasheet Subform Private Sub Command260_Click() Dim r As DAO.Recordset Set r = Form_frmABCD.Form.RecordsetClone r.MoveFirst Do If...
by: ezappsrUS | last post by:
Hi, I wonder if someone knows where I am going wrong below. I have a continuous form and two labels where only one would be visible depending on the checkbox being checked or not. Below is the...
by: DizelArs | last post by:
Hi all) Faced with a problem, element.click() event doesn't work in Safari browser. Tried various tricks like emulating touch event through a function: let clickEvent = new Event('click', {...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.