472,783 Members | 1,140 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,783 software developers and data experts.

Uninstall services.msc. Error 3: the system cannot find the path

Hi all,
my problem is about services. I try comment you all steps for my issue:

My development environment: Windows XP SP2

First, I create Setup Project for install / uninstall Windows Service named
"OGF Servicio Base"

Now, I try test it

I install it, and then uninstall (Control Panel -Add/Remove Programs) but
I get some error.

Then I try delete references about it using regedit:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\O GF Servicio Base

Find "OGF Servicio Base" using regedit; results: not found.

Now, open services.msc and "OGF Servicio Base" its appears !!!
When I try to start it manually I get the following: Error 3: The system
cannot find the path specified.

I try open Properties about "OGF Servicio Base" services, I get error (not
found in registry, not found path).

Find again in regedit. But, no luck.

I debug using Process Monitor, when open services.msc I look traces, I see
that services.msc try open HKLM\System\CurrentControlSet\Services\OGF
Servicio Base, I don't know why ??

How services.msc get the list all services installed ??

What could be wrong? How do I fix it?

I've search around everywhere. I've found every different version of 'cannot
find the path specified' errors all over the internet and MSDN, but none have
been for my case.

I am frustrated and out of options!

Thank you, in advanced, any suggestions will be appreciated, I need help


Sep 17 '08 #1
0 2827

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

by: Matt Frame | last post by:
I wrote a small assembly to test the process of placing it into the Global Assembly Cache but now I cannot remove it. When I hi-light and click delete I get the following: Assembly 'Assembly...
by: Vijay Chegu | last post by:
I have built a 64bit ATL COM dll. When i register the dll on IA64 windows Enterprise server 2003, i get following error. DllRegisterServer in mydll.dll failed. Return code was : 0x80020009 ...
by: | last post by:
Hi all, I have a website running on beta 2.0 on server 2003 web sp1 and I keep getting the following error:- Error In:...
by: mohit | last post by:
Hi, I am creating a web application in Web Matrix on the .NET framework. I have two directories :AddUser and FormAuth in a Directory P. AddUser contains a file AddUser.aspx FormAuth contains :...
by: djmob | last post by:
I am very new to .NET and Windows programming in general so please bare with me... I created a Windows service by deriving a class from ServiceBase and installing it via the 'sc create' ...
by: Nattydreadlock | last post by:
Hello, I'm having some problems installing Visual Studio 2005. I'll briefly explain what's the history of the problem here. First I installed VS 2005 beta 2. I uninstalled it later via the...
by: Steve Cross | last post by:
I have a problem with ASP.Net 2.0 that I think needs a re-install. When I go to the control panel and try to uninstall, the Microsoft .Net Framework 2.0 Setup dialog comes up and tells me the...
by: akhilesh.noida | last post by:
I am trying to compile glibc-2.5 for ARM based board. But I am getting errors while configuring it. Please check and give your inputs for resolving this. configure command : $...
by: Luke | last post by:
Hey all, i'm currently working on a project for our IT group. what this program does is lists all the installed programs on the remote machine for the admin. what i'm trying to add is...
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 2 August 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
by: linyimin | last post by:
Spring Startup Analyzer generates an interactive Spring application startup report that lets you understand what contributes to the application startup time and helps to optimize it. Support for...
by: erikbower65 | last post by:
Here's a concise step-by-step guide for manually installing IntelliJ IDEA: 1. Download: Visit the official JetBrains website and download the IntelliJ IDEA Community or Ultimate edition based on...
by: Taofi | last post by:
I try to insert a new record but the error message says the number of query names and destination fields are not the same This are my field names ID, Budgeted, Actual, Status and Differences ...
by: DJRhino1175 | last post by:
When I run this code I get an error, its Run-time error# 424 Object required...This is my first attempt at doing something like this. I test the entire code and it worked until I added this - If...
by: Rina0 | last post by:
I am looking for a Python code to find the longest common subsequence of two strings. I found this blog post that describes the length of longest common subsequence problem and provides a solution in...
by: lllomh | last post by:
Define the method first this.state = { buttonBackgroundColor: 'green', isBlinking: false, // A new status is added to identify whether the button is blinking or not } autoStart=()=>{
by: Mushico | last post by:
How to calculate date of retirement from date of birth
by: DJRhino | last post by:
Was curious if anyone else was having this same issue or not.... I was just Up/Down graded to windows 11 and now my access combo boxes are not acting right. With win 10 I could start typing...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.