By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,929 Members | 634 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,929 IT Pros & Developers. It's quick & easy.

how to enable unicode chars in vs2005?

P: n/a
I just got a new workstation - which I had to reload VS2005 (myself). On my
old workstation - the VS2005 supported unicode chars in the text of controls.
On the new workstation - I just get the little squares when I try to copy a
unicode char in the text of a control (like a menu control - specifically a
down arrowhead). How can I make this (these) unicode char useable in my apps?

While I am at it - when I deploy the app(s) the unicode char will show up as
a little square on a lot of user workstations - how to enable unicode chars
for deployment?

Thanks,
Rich
Jul 29 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
change the font of the control to a unicode font

"Rich" <Ri**@discussions.microsoft.comwrote in message
news:5C**********************************@microsof t.com...
I just got a new workstation - which I had to reload VS2005 (myself). On
my
old workstation - the VS2005 supported unicode chars in the text of
controls.
On the new workstation - I just get the little squares when I try to copy
a
unicode char in the text of a control (like a menu control - specifically
a
down arrowhead). How can I make this (these) unicode char useable in my
apps?

While I am at it - when I deploy the app(s) the unicode char will show up
as
a little square on a lot of user workstations - how to enable unicode
chars
for deployment?

Thanks,
Rich
Jul 30 '08 #2

P: n/a
Thanks. That did the trick on my local machine. I hope it sticks on the
user's workstations when I deploy this new copy (from my new workstation -
the development workstation).

"Gillard" wrote:
change the font of the control to a unicode font

"Rich" <Ri**@discussions.microsoft.comwrote in message
news:5C**********************************@microsof t.com...
I just got a new workstation - which I had to reload VS2005 (myself). On
my
old workstation - the VS2005 supported unicode chars in the text of
controls.
On the new workstation - I just get the little squares when I try to copy
a
unicode char in the text of a control (like a menu control - specifically
a
down arrowhead). How can I make this (these) unicode char useable in my
apps?

While I am at it - when I deploy the app(s) the unicode char will show up
as
a little square on a lot of user workstations - how to enable unicode
chars
for deployment?

Thanks,
Rich

Jul 30 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.