By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,352 Members | 1,593 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,352 IT Pros & Developers. It's quick & easy.

IE7 hangs with Click Once deployment VS2005 - any fixes?

P: n/a
Hello,

My workstation has been automatically updating IE6 to IE7. When this
happens I have a problem with Click Once deployment (VS2005). What happens
is that I can still publish applications - which brings up IE. In IE6 this
would bring up IE to the install page of the deployed app
(server\...\publish.htm). Now it just brings up IE7 and hangs. It will say
"connecting..." and just hangs there so I have to close down IE and I get the
Debug Error message... My temp fix was to uninstall IE7 and stay with IE6.
But the workstatin keeps automatically updating back to IE7. Is there a fix
I can implement so that IE7 doesn't hang when I publish/deploy my apps?

Is it a setting in IE7 perhaps or a setting in Visual Studio (2005)? Or
maybe there is a patch or something at msdn? Any suggestions appreciated.

Thanks,
Rich
Apr 20 '07 #1
Share this Question
Share on Google+
4 Replies


P: n/a
yeah I'd reccomend not using this .NET crap until MS comes out with a
complete replacment

..NET is still beta and it always will be

On Apr 20, 9:58 am, Rich <R...@discussions.microsoft.comwrote:
Hello,

My workstation has been automatically updating IE6 to IE7. When this
happens I have a problem with Click Once deployment (VS2005). What happens
is that I can still publish applications - which brings up IE. In IE6 this
would bring up IE to the install page of the deployed app
(server\...\publish.htm). Now it just brings up IE7 and hangs. It will say
"connecting..." and just hangs there so I have to close down IE and I get the
Debug Error message... My temp fix was to uninstall IE7 and stay with IE6.
But the workstatin keeps automatically updating back to IE7. Is there a fix
I can implement so that IE7 doesn't hang when I publish/deploy my apps?

Is it a setting in IE7 perhaps or a setting in Visual Studio (2005)? Or
maybe there is a patch or something at msdn? Any suggestions appreciated.

Thanks,
Rich

Apr 20 '07 #2

P: n/a
Please ignore our neighborhood troll (SusieDBA is one of several aliases).

I assume you've rebuilt and republished, and it still doesn't work?

You know it's only a problem with IE7? Have you looked at the deployment
manifest and the IIS folder to see if there's anything wonky in there? Or
tried deploying it to a file on a server (or your computer I guess) and
implement it from there?

Mine works fine with IE7, but I'm sure that doesn't make you feel better,
unless it's only to verify that it does work with IE7.

Robin S.
--------------------------------------
"Rich" <Ri**@discussions.microsoft.comwrote in message
news:BA**********************************@microsof t.com...
Hello,

My workstation has been automatically updating IE6 to IE7. When this
happens I have a problem with Click Once deployment (VS2005). What
happens
is that I can still publish applications - which brings up IE. In IE6
this
would bring up IE to the install page of the deployed app
(server\...\publish.htm). Now it just brings up IE7 and hangs. It will
say
"connecting..." and just hangs there so I have to close down IE and I get
the
Debug Error message... My temp fix was to uninstall IE7 and stay with
IE6.
But the workstatin keeps automatically updating back to IE7. Is there a
fix
I can implement so that IE7 doesn't hang when I publish/deploy my apps?

Is it a setting in IE7 perhaps or a setting in Visual Studio (2005)? Or
maybe there is a patch or something at msdn? Any suggestions
appreciated.

Thanks,
Rich

Apr 20 '07 #3

P: n/a
Hi Rich
Just ininstall IE7 and hide the update entry on MS Update site then it won't
install again
OR
Uninstall IE7 and re-install this time when the install window asks install
don't install click don't install, it will never try to install again.

Not quite the correct approach to the problem but maybe the answer for the
short term

"Rich" <Ri**@discussions.microsoft.comwrote in message
news:BA**********************************@microsof t.com...
Hello,

My workstation has been automatically updating IE6 to IE7. When this
happens I have a problem with Click Once deployment (VS2005). What
happens
is that I can still publish applications - which brings up IE. In IE6
this
would bring up IE to the install page of the deployed app
(server\...\publish.htm). Now it just brings up IE7 and hangs. It will
say
"connecting..." and just hangs there so I have to close down IE and I get
the
Debug Error message... My temp fix was to uninstall IE7 and stay with
IE6.
But the workstatin keeps automatically updating back to IE7. Is there a
fix
I can implement so that IE7 doesn't hang when I publish/deploy my apps?

Is it a setting in IE7 perhaps or a setting in Visual Studio (2005)? Or
maybe there is a patch or something at msdn? Any suggestions appreciated.

Thanks,
Rich
Apr 23 '07 #4

P: n/a
Robin;

how in the hell can you say it works fine with ie7?

haven't you admitted that Visual Studio is SLOW and CRASHES?

you're a double-faced punk ass wimp

LONG LIVE VB6

On Apr 20, 2:52 pm, "RobinS" <Rob...@NoSpam.yah.nonewrote:
Please ignore our neighborhood troll (SusieDBA is one of several aliases).

I assume you've rebuilt and republished, and it still doesn't work?

You know it's only a problem with IE7? Have you looked at the deployment
manifest and the IIS folder to see if there's anything wonky in there? Or
tried deploying it to a file on a server (or your computer I guess) and
implement it from there?

Mine works fine with IE7, but I'm sure that doesn't make you feel better,
unless it's only to verify that it does work with IE7.

Robin S.
--------------------------------------"Rich" <R...@discussions.microsoft.comwrote in message

news:BA**********************************@microsof t.com...
Hello,
My workstation has been automatically updating IE6 to IE7. When this
happens I have a problem with Click Once deployment (VS2005). What
happens
is that I can still publish applications - which brings up IE. In IE6
this
would bring up IE to the install page of the deployed app
(server\...\publish.htm). Now it just brings up IE7 and hangs. It will
say
"connecting..." and just hangs there so I have to close down IE and I get
the
Debug Error message... My temp fix was to uninstall IE7 and stay with
IE6.
But the workstatin keeps automatically updating back to IE7. Is there a
fix
I can implement so that IE7 doesn't hang when I publish/deploy my apps?
Is it a setting in IE7 perhaps or a setting in Visual Studio (2005)? Or
maybe there is a patch or something at msdn? Any suggestions
appreciated.
Thanks,
Rich- Hide quoted text -

- Show quoted text -

Apr 23 '07 #5

This discussion thread is closed

Replies have been disabled for this discussion.