By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,369 Members | 1,188 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,369 IT Pros & Developers. It's quick & easy.

Visual Studio 2005 - Code Snippet Manager missing

P: n/a
Hello,

I went to the Tools menu and looked for the Code Snippet Manager, but it was
not there. How do I go about adding it to my menu?
--
Thanks in advance,

sck10
Jun 8 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi,

Thank you for your post.

The Code Snippet Manager should be available for all editions of Visual
Studio 2005 (see http://msdn.microsoft.com/vstudio/products/compare/ for a
more info). So I would suggest you reset your menu items to see if it works:

1) Right-click on the menu bar and select the last command "Customize..."
2) In the Toolsbars list, select "Menu Bar" and click "Reset..." button

Hope this helps. Please feel free to post here if this doesn't work.

Regards,
Walter Wang
Microsoft Online Community Support

==================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
==================================================

This posting is provided "AS IS" with no warranties, and confers no rights.

Jun 9 '06 #2

P: n/a
Add the command by selecting menu Tools -> Customize, select the Commands Tab, select the Tools Menu, and drag the Code Snippets Manager onto any commandbar that you like e.g. back where it was on the tools menu.

----
Mike

Mike McIntyre [MVP]
Get Dot Net Code
www.getdotnetcode.com

"sck10" <sc***@online.nospam> wrote in message news:ur**************@TK2MSFTNGP02.phx.gbl...
Hello,

I went to the Tools menu and looked for the Code Snippet Manager, but it was
not there. How do I go about adding it to my menu?
--
Thanks in advance,

sck10

Jun 9 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.