By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,384 Members | 845 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,384 IT Pros & Developers. It's quick & easy.

icon file not displaying icon figure I drew

P: n/a
Hello,

I have created icons before with icon editor that comes with VS2003 without
any issues. Today I created another icon for my VB.Net app. But this .ico
file is not displaying the figure that I drew on it in the editor (32x32).
When I add the icon to the project, the icon does not display the figure on
the form, but it does display in the Alt-Tab box, and it displays in the
Project Properties page. Also, the icon does not display the figure in the
icon solution window. I also added the icon to a shortcut that I created in
the ajoining setup/install project that I added to my project. On most of my
projects/apps the icons I create display the figures. But not this project.
Is there something I need to do (or undo)?

Thanks,
Rich
Mar 23 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Rich" <Ri**@discussions.microsoft.com> schrieb:
I have created icons before with icon editor that comes with VS2003
without
any issues. Today I created another icon for my VB.Net app. But this
.ico
file is not displaying the figure that I drew on it in the editor (32x32).
When I add the icon to the project, the icon does not display the figure
on
the form, but it does display in the Alt-Tab box, and it displays in the
Project Properties page.


Maybe the icon file contains other (empty) icon images with different color
depths or resolutions which are picked instead of the image you have drawn.
To check this, open the icon file in VS.NET, right-click the editor panel
and choose the appropriate menu item to see which images are contained in
the icon file.

--
M S Herfried K. Wagner
M V P <URL:http://dotnet.mvps.org/>
V B <URL:http://classicvb.org/petition/>

Mar 23 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.