By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,693 Members | 1,242 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,693 IT Pros & Developers. It's quick & easy.

Framework question

P: n/a
Currently a VB6 user (Win2k Pro SP4), about to install VB2005 Express.

I already have .NET Framework v1.0.3705, which was installed by
my HP printer software.

Will the VB2005 install

a) upgrade the .NET version to 2.0?
b) coexist with the previous version?

If the answer is a, will the printer software still work?
Feb 9 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"Norm Cook" <no************@cableone.net> schrieb:
Currently a VB6 user (Win2k Pro SP4), about to install VB2005 Express.

I already have .NET Framework v1.0.3705, which was installed by
my HP printer software.

Will the VB2005 install

a) upgrade the .NET version to 2.0?
b) coexist with the previous version?
It will install .NET Framework 2.0 side-by-side with .NET Framework 1.0.
If the answer is a, will the printer software still work?


I suggest to keep .NET Framework 1.0 on the machine to prevent problems with
the HP printer software.

--
M S Herfried K. Wagner
M V P <URL:http://dotnet.mvps.org/>
V B <URL:http://classicvb.org/petition/>

Feb 9 '06 #2

P: n/a
Hi Norm,

They can coexist (answer b). For more info, see:

Resources about .NET versioning
http://www.mztools.com/resources_net...htm#Versioning

--

Best regards,

Carlos J. Quintero

MZ-Tools: Productivity add-ins for Visual Studio
You can code, design and document much faster:
http://www.mztools.com
"Norm Cook" <no************@cableone.net> escribió en el mensaje
news:11*************@corp.supernews.com...
Currently a VB6 user (Win2k Pro SP4), about to install VB2005 Express.

I already have .NET Framework v1.0.3705, which was installed by
my HP printer software.

Will the VB2005 install

a) upgrade the .NET version to 2.0?
b) coexist with the previous version?

If the answer is a, will the printer software still work?

Feb 9 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.