469,647 Members | 1,755 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,647 developers. It's quick & easy.

Ack!! Crystal report doesn't work anymore!

Hi, all! Using VS.Net 2k3...

Just did a reinstall of a workstation, and now I'm getting an odd error when
trying to run a Crystal Report from my app (vb.net/asp.net):

"Unable to find the report in the manifest resources. Please build the
project, and try again."

Rebuild didn't work. Data access (SQL Server 2k) works fine, everything
else fine. Just keep getting this odd error...

Any thoughts??
Jack
Feb 8 '06 #1
1 1541
JackBlack wrote:
Hi, all! Using VS.Net 2k3...

Just did a reinstall of a workstation, and now I'm getting an odd error when
trying to run a Crystal Report from my app (vb.net/asp.net):

"Unable to find the report in the manifest resources. Please build the
project, and try again."

Rebuild didn't work. Data access (SQL Server 2k) works fine, everything
else fine. Just keep getting this odd error...

Any thoughts??
Jack


Is this workstation a dev box? If not, did you run an install of your
project to get the crystal dll on the workstation? It is not enough to
just have the framework installed to get crystal working...

Chris
Feb 9 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Stephan | last post: by
1 post views Thread by bthomas71chevy | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.