By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,552 Members | 905 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,552 IT Pros & Developers. It's quick & easy.

Well, it works on my machine...

P: n/a
I have a new debugging feature that works on my machine, but not on the
customer's machine.

I have try block wrapped around my instantiation of my main form to catch
any unhandled exceptions, create an error log, and send an email to me.

On my customer's machine the regular JIT debugger box comes up instead of my
dialog.

I gave him a new config file with <system.windows.forms jitDebugging="true"
/>

and that didn't help either.

I don't want to turn of debugging on his machine globally, just for my app.
Nov 21 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.