469,275 Members | 1,439 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,275 developers. It's quick & easy.

VS just jams outa no where when working with VB projects

has anyone ever had this happen?

I am using VS.NET 2003, and i'll open a form or click on a random object in
a form and the whole thing will just lock up and not do anything for a long
time with sometimes 0% process usage and some other times 100% process
usage... it's driving me nuts today, I've had to do an end process to Visual
Studio about 22 times today and almost every time i lost data I just
recently entered into the system (code or resources).. getting very annoying
to me.... I'm also using .NET 1.1 SP1 as my framework, not the standard 1.1
RTM
Nov 21 '05 #1
5 876
Perhaps not helpful but I have been using vs.net 2003 for over a year on my
laptop. I also have framework version 1.1.4322 SP1. I don't particularly
remember having a single lockup, except due to my bad coding :-). Is it
possible to try a re-install?

Rgds, Phil

"Brian Henry" <no****@nospam.com> wrote in message
news:%2****************@TK2MSFTNGP15.phx.gbl...
has anyone ever had this happen?

I am using VS.NET 2003, and i'll open a form or click on a random object
in a form and the whole thing will just lock up and not do anything for a
long time with sometimes 0% process usage and some other times 100%
process usage... it's driving me nuts today, I've had to do an end process
to Visual Studio about 22 times today and almost every time i lost data I
just recently entered into the system (code or resources).. getting very
annoying to me.... I'm also using .NET 1.1 SP1 as my framework, not the
standard 1.1 RTM

Nov 21 '05 #2
this is the 3rd system reinstall so far on this system... it works perfectly
fine on other systems... (the project is shared through source safe and has
about 33 projects in the solution's build)
"Phil G." <Ph**@nospam.com> wrote in message
news:dg**********@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
Perhaps not helpful but I have been using vs.net 2003 for over a year on
my laptop. I also have framework version 1.1.4322 SP1. I don't
particularly remember having a single lockup, except due to my bad coding
:-). Is it possible to try a re-install?

Rgds, Phil

"Brian Henry" <no****@nospam.com> wrote in message
news:%2****************@TK2MSFTNGP15.phx.gbl...
has anyone ever had this happen?

I am using VS.NET 2003, and i'll open a form or click on a random object
in a form and the whole thing will just lock up and not do anything for a
long time with sometimes 0% process usage and some other times 100%
process usage... it's driving me nuts today, I've had to do an end
process to Visual Studio about 22 times today and almost every time i
lost data I just recently entered into the system (code or resources)..
getting very annoying to me.... I'm also using .NET 1.1 SP1 as my
framework, not the standard 1.1 RTM


Nov 21 '05 #3
Brian,

Just to concurr with you that your not crazy. have problems with my VS.NET
as well and I am fully up to date and patched. Ghost errors that go away
with reboots, hard lockups, etc. It seems to me to be more of the longer
VS.NET runs the more often it happens. Shutting down VS.NET and restarting
does not seem to correct the problems. Reboot often to avoid most of these
problems. In my development shop it seems to only be the Win2000 pro guys
that have this problem. The guys running Win XP Pro do not see this
problem. That may help you if you can change OSes.
"Brian Henry" <no****@nospam.com> wrote in message
news:el**************@TK2MSFTNGP14.phx.gbl...
this is the 3rd system reinstall so far on this system... it works perfectly fine on other systems... (the project is shared through source safe and has about 33 projects in the solution's build)
"Phil G." <Ph**@nospam.com> wrote in message
news:dg**********@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
Perhaps not helpful but I have been using vs.net 2003 for over a year on
my laptop. I also have framework version 1.1.4322 SP1. I don't
particularly remember having a single lockup, except due to my bad coding :-). Is it possible to try a re-install?

Rgds, Phil

"Brian Henry" <no****@nospam.com> wrote in message
news:%2****************@TK2MSFTNGP15.phx.gbl...
has anyone ever had this happen?

I am using VS.NET 2003, and i'll open a form or click on a random object in a form and the whole thing will just lock up and not do anything for a long time with sometimes 0% process usage and some other times 100%
process usage... it's driving me nuts today, I've had to do an end
process to Visual Studio about 22 times today and almost every time i
lost data I just recently entered into the system (code or resources)..
getting very annoying to me.... I'm also using .NET 1.1 SP1 as my
framework, not the standard 1.1 RTM



Nov 21 '05 #4
I'm already running XP Pro SP2... 32bit...
Nov 21 '05 #5
I think I figured it out... I have an installer project also in my solution
that compiles with the whole thing that has a LOT of dependancies and 30
project outputs in them. If I remove that project from the solution
everything works really fast and just like it should! If i add it in,
loading the solution takes forever (2-3minutes to load) and those jams
happen randomly... take it out loading the solution takes 15 seconds to
complete and not one single jam after that... wierd huh?..
"Brian Henry" <no****@nospam.com> wrote in message
news:%2***************@TK2MSFTNGP09.phx.gbl...
I'm already running XP Pro SP2... 32bit...

Nov 21 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by Stefan Kronberg | last post: by
13 posts views Thread by Eric Pederson | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.