By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,706 Members | 1,257 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,706 IT Pros & Developers. It's quick & easy.

Application not loading

P: n/a
Hi All,

I'm facing a seriuos situation with a .Net application I
developed.

I have developed a stand alone application in VS2003. The
application doesn't contain any forms in it. I invokes the application from
a .dll class library using the CREATEPROCESS function. When I invoke the
application using CreateProcess it executes for the first 4....5 execution
calls, after that the application stops execution. The CREATEPROCESS still
returns informing the application is executed successfully. If I replace the
same file with another file (exact same exe, same version without any
change) it starts executing again. Here I have not re-started the PC, just
re-writing the file with the same version of the file it starts working
without even re-starting the PC.

Looks very strange to me.

Why is this application behavingg so...? Is this happens due to any
security issues? Any security rights I need to specify? I tried it in
different Windows OS in different PC' but still the same result.

Anyone please help me, its little bit urgent for me.

Thanks
Rajeev R
Nov 21 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.