By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,773 Members | 911 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,773 IT Pros & Developers. It's quick & easy.

Problems opening project

P: n/a
I have a VB project/solution, that I'm hosting on a Windows 2003 server. I
copied it off to my lap top to work on it, and when I copied it back, I
could no longer open it from the server. The site works fine. But when I try
to open the solution from VS (open from web) I get a login window. If I try
to open the project directly (double click in folder) an error message says
I have to give a URL. Obviously, I've screwed myself up somehow. Any help?

Thanks
Nov 21 '05 #1
Share this Question
Share on Google+
3 Replies

P: n/a
Buz,

Mostly these problems have the reason of changing security settings of the
server (by instance by installing serverpack1 on Windows Server 2003). Are
you sure that you or others dit not change the security behaviour im or
explicite?

Cor
Nov 21 '05 #2

P: n/a
Good catch. Yes, I did instal the service pack, and other upgrades. What
should I do to correct the situation?

"Cor Ligthert [MVP]" <no************@planet.nl> wrote in message
news:eV*************@TK2MSFTNGP09.phx.gbl...
Buz,

Mostly these problems have the reason of changing security settings of the
server (by instance by installing serverpack1 on Windows Server 2003). Are
you sure that you or others dit not change the security behaviour im or
explicite?

Cor

Nov 21 '05 #3

P: n/a
Buz,
Good catch. Yes, I did instal the service pack, and other upgrades. What
should I do to correct the situation?

Set the security settings in that way that it works again and still gives
the same security.
What can I say else?

:-)

Cor
Nov 21 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.