By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,890 Members | 1,261 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,890 IT Pros & Developers. It's quick & easy.

Pb with Shared Addin

P: n/a
Hi, my class object inherited from IDTExtensibility2 is no longer
running in my Shared Addin!

I got a breakpoint in the OnConnection event but it's not fired at all
!

Got another class (AutoDual one) with several functions which works
great !

I'm tryin to add a sample function which display the Application
object name but it's telling me "Object reference not set to an
instance of an object." !

Is it a registry keys problem ?

Thks for help.

Nov 21 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Forget it, I'm stupid !

Nov 21 '05 #2

P: n/a
Hi Franck,
Hi, my class object inherited from IDTExtensibility2 is no longer
running in my Shared Addin!

I got a breakpoint in the OnConnection event but it's not fired at all !
It could be that the add-in is no longer registered or that the compiled and
registered add-in is no longer in synch with the source code that you are
debugging, and therefore the breakpoint is not hit.
I'm tryin to add a sample function which display the Application
object name but it's telling me "Object reference not set to an
instance of an object." !


That's a different problem. First, solve the breakpoint problem.
--

Best regards,

Carlos J. Quintero

MZ-Tools: Productivity add-ins for Visual Studio .NET, VB6, VB5 and VBA
You can code, design and document much faster.
Free resources for add-in developers:
http://www.mztools.com
Nov 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.