471,624 Members | 1,948 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,624 software developers and data experts.

Error sending email using Outlook Object Model

Hi
I am trying to send an email throw Outlook Object Model and i receive the
error :
"File or assembly name Interop.Outlook, or one of its dependencies, was not
found."
I add Microsoft Outlook 11.0 Object Library as reference to my project but
when i try to Import it i only see "imports Microsoft.Office.Core" and not
"imports Microsoft.Office.Outlook" as all the examples say.

I tryed to send email throw System.Web.Mail.MailMessage but :
a) i need to save my sent emails to Microsoft.Outlook "Sent Items" Folder
and it can't be done with System.Web.Mail.MailMessage
b) i have to specify an SMTP Server and i don't know how to find out which
SMTP Server each and everyone of my customers is using.Is there any way to do
so??

Any help??
(if it is for both of my problems i would be very grateful)

Thanks
Nov 21 '05 #1
0 1208

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

13 posts views Thread by joe215 | last post: by
17 posts views Thread by Bonj | last post: by
6 posts views Thread by LEBRUN Thomas | last post: by
4 posts views Thread by Devhead | last post: by
reply views Thread by leo001 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.