By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,117 Members | 1,093 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,117 IT Pros & Developers. It's quick & easy.

Problem in deployment

P: n/a
Hi everyone,

I am using the MSCOMM communication control which is a part of the project
, and a system tray control .
All these controls are correctly registered.
We had project which was created and deployed,now we had to change some
components
on the form ,we did it on the form and when we run from the IDE the
application is running with the changes
made to the form (like resizing and palcements) . Once this is done we
created the setup of the project and
installed the aplication on the system , and when we tried executing the
application from the installed link the
application is running with the changes not reflected on the form ,but the
code changes made is being executed ,
with this we confirmed that the form data is not getting updated but the
code portion it is updated and is running .

The error we are getting is
You have just added a control or component while localizing. While in the
current language, the changes you are making for this object
will be persisted to both the current language resource file and the
invariant language resource file.

Can anyone help???

Thanks
Nov 21 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.