By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,404 Members | 2,512 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,404 IT Pros & Developers. It's quick & easy.

Error "An error occurred saving the project user options file 'myapp.vbdproj.user'." when running VB .NET Application

P: n/a
Sometimes when I run or build (or save I think) one of several VB .NET CE
applications I get the above error. I then get a 'save file as' option to
change the 'myapp.vbdproj' file. If you keep the same name you get an
'already exists' error. If you choose to overwrite you get:

The file Pms_myapp.vbdproj has changed since you opened it. Would you like
to save the version you have open over the changes on disk? You then get the
following buttons:

<Save As...> <Overwrite> <Discard in-memory changes>
<Cancel> <Help>

As this usually occurs on first run of the program after loading it I have
just been selecting <Overwrite>, but occasionally I have ended up with a
seriousley corrupted project with gridds missing, files missing and all
sorts of horrors like that. I think the two may be related so I want to get
to the bottom of this. The first error doesn't always have .user on the end.

Anyone have any ideas whats causing this?
By the way, no one else has access to this project and I am running a
current virus checker.
Nov 21 '05 #1
Share this Question
Share on Google+
1 Reply

P: n/a

Can you reproduce the problem with a simple test project?
Also I think if you wants to save the project just click Save.
Or when you accidentally saveas the project with the same name, I think you
may just cancel the saveas operation and to do save instead.

If you still have any concern, please feel free to post here.

Best regards,

Perter Huang
Microsoft Online Partner Support

Get Secure! -
This posting is provided "AS IS" with no warranties, and confers no rights.

Nov 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.