469,917 Members | 1,834 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,917 developers. It's quick & easy.

Dotnet framework deploy

Hi all,

1. My application with launch condition checking the client PC has .net
framework 1.1.4322, but i have tried that if there are .net 2.0 installed
it seems not work well as expected. I still prompt and require 1.1 framework
to be installed. How to solve it so that my version could pass the launch
condition when framework 2.0 is installed as well as 1.1

2. how should i setup the dependency on a deployment project so that .net
framework will also included inside my setup file.

Thanks a lot.
Rena.

Nov 21 '05 #1
3 1236
Hello Rena,

The keyword is merge module.
Hi all,

1. My application with launch condition checking the client PC has
.net framework 1.1.4322, but i have tried that if there are .net 2.0
installed it seems not work well as expected. I still prompt and
require 1.1 framework to be installed. How to solve it so that my
version could pass the launch condition when framework 2.0 is
installed as well as 1.1

2. how should i setup the dependency on a deployment project so
that .net framework will also included inside my setup file.

Thanks a lot.
Rena.

Nov 21 '05 #2
"Rena" <Re**@mail.com> schrieb:
2. how should i setup the dependency on a deployment project so that
.net
framework will also included inside my setup file.


Deploying the .NET Framework in a setup package
<URL:http://dotnet.mvps.org/dotnet/faqs/?id=deployframework&lang=en>

--
M S Herfried K. Wagner
M V P <URL:http://dotnet.mvps.org/>
V B <URL:http://dotnet.mvps.org/dotnet/faqs/>

Nov 21 '05 #3
how about the quit i have in question 1 ??
Anyone face this problem b4?

thanks a lot.
Rena.
"Rena" <Re**@mail.com> bl news:OW**************@TK2MSFTNGP15.phx.gbl
g...
Hi all,

1. My application with launch condition checking the client PC has .net
framework 1.1.4322, but i have tried that if there are .net 2.0 installed
it seems not work well as expected. I still prompt and require 1.1 framework to be installed. How to solve it so that my version could pass the launch
condition when framework 2.0 is installed as well as 1.1

2. how should i setup the dependency on a deployment project so that ..net framework will also included inside my setup file.

Thanks a lot.
Rena.

Nov 21 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Wilson Ricardo Passos Oliveira | last post: by
1 post views Thread by Alex | last post: by
40 posts views Thread by Eitan | last post: by
29 posts views Thread by =?Utf-8?B?SGVybWF3aWg=?= | last post: by
8 posts views Thread by Derek Hart | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.