By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,700 Members | 1,458 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,700 IT Pros & Developers. It's quick & easy.

Is there runtimefiles missing at the client?

P: n/a
Hello!

I have used a component which gives me a DataGridComboBox with multi
columns... it's been working fine. I added an Autocomplete solution to this
on the KeyPress Event so that it'll find and suggest things for me.. and
it's working fine.. but only on computer with Visual Studio .NEt or Visual
Basic.NET

Problem:
If I install on a CLIENT (at the customer) something really strange happens.
If I have the combobox with the autocomplete on column 2 in the grid and I
have the cursor in the column 1.. and press tab (or enter) the cursor jumps
over the column with the autocomplete thing in it and ends up in the column
3 cell... if I use the mouse instead it works fine.

This only occurs on the clients without Visual Studio... I thought FrameWork
1.1 was enough and the DLLs used by the application. and this is not
crashing anything.. just acting weired.

what to do? Any ideas of where to look for problems... since I don't have
this problem on my own computer where I'm developing I can't see what the
problem is.

Best regards
/Lars Netzel

Nov 21 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Lars,

Strange problem, however in the way you tell it, does it not look in my
opinion something with the software, when the mouse works and the keyboard
not, than would I look first at that hardware. (We have seen strange
behaviour in this newsgroup with old videoadapters however that would look
strange for me when it was that).

I would even put another keyboard on that computer.although you can start of
course as well look in the settings. (Do not forget the bios settings of the
computer, there can as well be a type rate setting).

No solution just my thought,

Cor

"Lars Netzel" <[stop_spam]@host.topdomain>
...
Hello!

I have used a component which gives me a DataGridComboBox with multi
columns... it's been working fine. I added an Autocomplete solution to
this
on the KeyPress Event so that it'll find and suggest things for me.. and
it's working fine.. but only on computer with Visual Studio .NEt or Visual
Basic.NET

Problem:
If I install on a CLIENT (at the customer) something really strange
happens.
If I have the combobox with the autocomplete on column 2 in the grid and I
have the cursor in the column 1.. and press tab (or enter) the cursor
jumps
over the column with the autocomplete thing in it and ends up in the
column
3 cell... if I use the mouse instead it works fine.

This only occurs on the clients without Visual Studio... I thought
FrameWork
1.1 was enough and the DLLs used by the application. and this is not
crashing anything.. just acting weired.

what to do? Any ideas of where to look for problems... since I don't have
this problem on my own computer where I'm developing I can't see what the
problem is.

Best regards
/Lars Netzel

Nov 21 '05 #2

P: n/a
No, it's nothing with hardware.. I have tested on three different clients
with the same result. and they all did not have Visual Studio Installed.

On the 3 comouers with visual Studio I have tested... it works fine.

I think it has something to do with the events.. but I can't debug since the
problem is not present on machines where I can debug..

/Lars
"Cor Ligthert" <no************@planet.nl> skrev i meddelandet
news:Oz**************@tk2msftngp13.phx.gbl...
Lars,

Strange problem, however in the way you tell it, does it not look in my
opinion something with the software, when the mouse works and the keyboard
not, than would I look first at that hardware. (We have seen strange
behaviour in this newsgroup with old videoadapters however that would look
strange for me when it was that).

I would even put another keyboard on that computer.although you can start of course as well look in the settings. (Do not forget the bios settings of the computer, there can as well be a type rate setting).

No solution just my thought,

Cor

"Lars Netzel" <[stop_spam]@host.topdomain>
..
Hello!

I have used a component which gives me a DataGridComboBox with multi
columns... it's been working fine. I added an Autocomplete solution to
this
on the KeyPress Event so that it'll find and suggest things for me.. and
it's working fine.. but only on computer with Visual Studio .NEt or Visual Basic.NET

Problem:
If I install on a CLIENT (at the customer) something really strange
happens.
If I have the combobox with the autocomplete on column 2 in the grid and I have the cursor in the column 1.. and press tab (or enter) the cursor
jumps
over the column with the autocomplete thing in it and ends up in the
column
3 cell... if I use the mouse instead it works fine.

This only occurs on the clients without Visual Studio... I thought
FrameWork
1.1 was enough and the DLLs used by the application. and this is not
crashing anything.. just acting weired.

what to do? Any ideas of where to look for problems... since I don't have this problem on my own computer where I'm developing I can't see what the problem is.

Best regards
/Lars Netzel


Nov 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.