By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,582 Members | 1,720 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,582 IT Pros & Developers. It's quick & easy.

Error with dependencies

P: n/a
Hi,

I have a dll that i registered for COM and created a tlb file.

When i install the app and try to create the Active X is get "cannot create
dependencies".

On checking the pack age i noticed that the dll has a dependency to the tlb
file. However the path on the reference links to the tlb file in the file
system c:\program files\Project\obj\Release\Utilities.tlb.

I presume that this is causing the problem.

Has anyone seen this ? I have been working with this Component for about 18
months and it has just started doing this. I have recently installed XP SP
2 And framework 1.0 SP3.

Any help would be much appreciated.

Thanks

Steve Lloyd
Nov 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
S'OK, ignore me... thanks
"Steve Lloyd" <Re*************@laxeyRemovepartners.com> wrote in message
news:ON**************@TK2MSFTNGP15.phx.gbl...
Hi,

I have a dll that i registered for COM and created a tlb file.

When i install the app and try to create the Active X is get "cannot
create dependencies".

On checking the pack age i noticed that the dll has a dependency to the
tlb file. However the path on the reference links to the tlb file in the
file system c:\program files\Project\obj\Release\Utilities.tlb.

I presume that this is causing the problem.

Has anyone seen this ? I have been working with this Component for about
18 months and it has just started doing this. I have recently installed
XP SP 2 And framework 1.0 SP3.

Any help would be much appreciated.

Thanks

Steve Lloyd

Nov 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.