By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,276 Members | 1,979 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,276 IT Pros & Developers. It's quick & easy.

VS.NET problem or McaFee?

P: n/a
Is this a VS.NET problem or McaFee?

Just to make people aware of a problem that I have noticed. When creating
messageboxes in

Visual Studio .NET in C# or VB.net, and with "Buffer Overflow Protection"
enabled on McAfee 8.0 running on that pc.

The text from the messagebox or button doesn't show up. Once

"Buffer Overflow Protection" is disabled all is well.

Testing in Visual Studio 6.0 seams to work fine with it enabled.

Thanks

Gerry
Nov 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
ARGH!!!!!

YES!!!!

This is the VERY problem I was having. It also affects list boxes as well.
I have been struggling with this for a week from an admin that said "nothing
changed."

oh, but he upgraded mcafee to 8.0! Which has this. So yes! I'm having the
exact same problem. And all is well.

There are "exclusion records" in Mcafee 8, but it asks for an API name.
have no idea what it wants there...

"Gerry Viator" <vi*****@musc.edu> wrote in message
news:uR**************@TK2MSFTNGP15.phx.gbl...
Is this a VS.NET problem or McaFee?

Just to make people aware of a problem that I have noticed. When creating
messageboxes in

Visual Studio .NET in C# or VB.net, and with "Buffer Overflow Protection"
enabled on McAfee 8.0 running on that pc.

The text from the messagebox or button doesn't show up. Once

"Buffer Overflow Protection" is disabled all is well.

Testing in Visual Studio 6.0 seams to work fine with it enabled.

Thanks

Gerry

Nov 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.