By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,326 Members | 881 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,326 IT Pros & Developers. It's quick & easy.

Toolbox Reset not working - all controls gone!

P: n/a
I recently fired up VS2003 while online which I have done on numerous
occasions before. When I opened the toolbox, ZoneAlarm popped up a
box saying the IDE wanted to access the internet. This was the first time
it tried to connect to the internet, that I can recall, and it was to some address
I did not recognise, so I denied it.

VS hung, and when I tried to kill the process (Task Manager)
all my desktop windows went into tiled view with VS still running and
still hung, I killed the process again and it goes away.

So, I fire up VS again and reopen the toolbox and the controls are gone.

I go to the Add/Remove dialog and hit Reset. The controls flash in the
toolbox but are then removed. All normal controls are checked in the list,
but the tools are not showing in the toolbox. I retry Reset and nothing.
I try it a third time and the controls flash in the toolbox again, but are
immediately removed. So, I close down VS, get off the net, close down
Zone Alarm and fire up VS, and find reset does fix it, no flash, and
no controls anywhere.

I reboot, remove VS from Zone Alrms list of programs, and try Reset
again. The same result, it appears to be doing something, but no controls
show up in the Toolbox.

What should my next move be, prior to digging out the install disks and
attempting a repair?

LFS



Nov 20 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.