By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,476 Members | 889 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,476 IT Pros & Developers. It's quick & easy.

exe slower than running in visual studio

P: n/a
I am runnning some very simple performance tests using a vb.net
winform to invoke a vb.net webservice.

The webservice simply returns a string literal. I invoke the service
1000 times in a row and note some timestamps for reporting at the end
of the test.

When I run this using play in VS, the test takes ~16 seconds.

When I build the exe and run it, it takes ~4 minutes.

Does anyone have any insight?

Thanks,
Ben
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I have found out this is due to directory security authentication
being set from "Anonymous" to "Windows"

So why would authentication perform differently when playing from
Visual Studio than running the exe?

be*******@yahoo.com (uncah91) wrote in message news:<d2*************************@posting.google.c om>...
I am runnning some very simple performance tests using a vb.net
winform to invoke a vb.net webservice.

The webservice simply returns a string literal. I invoke the service
1000 times in a row and note some timestamps for reporting at the end
of the test.

When I run this using play in VS, the test takes ~16 seconds.

When I build the exe and run it, it takes ~4 minutes.

Does anyone have any insight?

Thanks,
Ben

Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.