By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,742 Members | 1,206 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,742 IT Pros & Developers. It's quick & easy.

Command Prompt Info

P: n/a
I've seen some messages about the screen flashing black for a few moments when executing a program in vb.net

this may be because the command prompt settings were changed.
when the command prompt is set to full screen mode instead of window mode, some monitors don't seem to be able to take it.

when this happened to my computer, the screen would go black (for however long the command prompt window had to appear) and the monitor (new, 17" flat panel, not a junky old thing) would give an error message, but this prob doesn't happen to everyone. The only way i could fix it was by pressing ctrl-alt-del and right clicking on the window, clicking properties, and then selecting Window mode (Full Screen was selected).

There should be a way to change the setting to Window globally but I don't know how to do it (I've been doing it for each command prompt window).

hope this helps anyone who gets this problem.

--
Jay Feldman
Ja********@NOSPAMmonmouth.com
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
FYI: Alt-Enter will take a DOS window out of fullscreen.

Greg

"Jay Feldman" <Ja********@NOSPAMmonmouth.com> wrote in message
news:63**********************************@microsof t.com...
I've seen some messages about the screen flashing black for a few moments when executing a program in vb.net
this may be because the command prompt settings were changed.
when the command prompt is set to full screen mode instead of window mode, some monitors don't seem to be able to take it.
when this happened to my computer, the screen would go black (for however long the command prompt window had to appear) and the monitor (new, 17" flat
panel, not a junky old thing) would give an error message, but this prob
doesn't happen to everyone. The only way i could fix it was by pressing
ctrl-alt-del and right clicking on the window, clicking properties, and then
selecting Window mode (Full Screen was selected).
There should be a way to change the setting to Window globally but I don't know how to do it (I've been doing it for each command prompt window).
hope this helps anyone who gets this problem.

--
Jay Feldman
Ja********@NOSPAMmonmouth.com

Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.