By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,534 Members | 865 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,534 IT Pros & Developers. It's quick & easy.

Integrated Windows Authentication

P: n/a
Hi
I have this problem:

I have a web app in two diferent servers to run. It is exactly the same
application. In this app I use the Integrated Windows Authentication.
So far so good... But the same application have diferent behaviors in both
servers. I must say that both servers (or machines) are under the same
domain.
The problem is that one (server A) of them lets me authenticate and the
other no (server B).
The "only" diference between this machines is the Operating System:
Server A - Windows XP Professional
Server B - Windows 2003 Server

What can be wrong? Do I have to do any specific in 2003?
--
Programming ASP.NET with VB.NET
Thank's (if you try to help me)
Hope this help you (if I try to help you)
ruca
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
So....
What's your sugestion for this case for Application Pool?
--
Programming ASP.NET with VB.NET
Thank's (if you try to help me)
Hope this help you (if I try to help you)
ruca
"John Sivilla" <Jo*********@discussions.microsoft.com> escreveu na mensagem
news:52**********************************@microsof t.com...
The only difference is more than just the OS. There are different versions of IIS running on these systems. Also on IIS 6 (Windows Server 2003) there
is the feature of Application Pools, where in IIS 5.1 (XP Professional)
there is no such thing. Also the user under which IIS accesses resources is
different (ASP.NET in 5.1 and Newtwork Service on 6.0) on the two systems.
hope this helps,
John
"ruca" wrote:
Hi
I have this problem:

I have a web app in two diferent servers to run. It is exactly the same
application. In this app I use the Integrated Windows Authentication.
So far so good... But the same application have diferent behaviors in both servers. I must say that both servers (or machines) are under the same
domain.
The problem is that one (server A) of them lets me authenticate and the
other no (server B).
The "only" diference between this machines is the Operating System:
Server A - Windows XP Professional
Server B - Windows 2003 Server

What can be wrong? Do I have to do any specific in 2003?
--
Programming ASP.NET with VB.NET
Thank's (if you try to help me)
Hope this help you (if I try to help you)
ruca

Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.