By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,640 Members | 1,331 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,640 IT Pros & Developers. It's quick & easy.

Can't install vb.net: Windows Component Update

P: n/a
Hello,

I am trying to install vb.net and I am getting the following:

Windows Component Update
Setup has detected that some of the windows components that are installed on
your computer do not match the versions required for VB .Net. You must
install a different version of these Windows components.

I am using asp.net and have .NET Framework version 1.1 installed.

Any assistance with this would be appreciated.

--
Thanks in advance,

Steven
Nov 20 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
* "Steven K" <sk****@troop.com> scripsit:
I am trying to install vb.net and I am getting the following:

Windows Component Update
Setup has detected that some of the windows components that are installed on
your computer do not match the versions required for VB .Net. You must
install a different version of these Windows components.

I am using asp.net and have .NET Framework version 1.1 installed.


What version of VS.NET/VB.NET do you want to install on the machine?

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #2

P: n/a
There is normaly a "Windows Prerequisites"-CD for VS.NET 2003... You shoudl
run that first, it installs the Windows Components.

Pieter

"Steven K" <sk****@troop.com> wrote in message
news:OC**************@TK2MSFTNGP10.phx.gbl...
Hello,

I am trying to install vb.net and I am getting the following:

Windows Component Update
Setup has detected that some of the windows components that are installed on your computer do not match the versions required for VB .Net. You must
install a different version of these Windows components.

I am using asp.net and have .NET Framework version 1.1 installed.

Any assistance with this would be appreciated.

--
Thanks in advance,

Steven

Nov 20 '05 #3

P: n/a
Herfried,

I have version 2002.
--
Thanks in advance,

Steven

"Herfried K. Wagner [MVP]" <hi***************@gmx.at> wrote in message
news:u6**************@TK2MSFTNGP10.phx.gbl...
* "Steven K" <sk****@troop.com> scripsit:
I am trying to install vb.net and I am getting the following:

Windows Component Update
Setup has detected that some of the windows components that are installed on your computer do not match the versions required for VB .Net. You must
install a different version of these Windows components.

I am using asp.net and have .NET Framework version 1.1 installed.


What version of VS.NET/VB.NET do you want to install on the machine?

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>

Nov 20 '05 #4

P: n/a
* "Steven K" <sk****@troop.com> scripsit:
I have version 2002.


Notice that version 2002 will need .NET 1.0 to be installed and will not
work with .NET 1.1.

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.