By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,534 Members | 943 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,534 IT Pros & Developers. It's quick & easy.

Combobox Problem

P: n/a
BMC
I'm having the following problem with the combobox. I create a dataset and load it with a code and description field from the database. I then add a new row to the dataset with a code of '0' and an empty description. Next I bind the dataset to a combo box with the displaymember = description and valuemember = code. The error occurs when ever I set the combo's SelectedValue equal to the first row after the new row. I get "Specified argument was out of the range of valid values." Every other row works okay.
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Would like to see your code. R U doing something like this?
http://www.wizkil-webs.net/NET/DotNE...m#_Toc77042915

"BMC" wrote:
I'm having the following problem with the combobox. I create a dataset and load it with a code and description field from the database. I then add a new row to the dataset with a code of '0' and an empty description. Next I bind the dataset to a combo box with the displaymember = description and valuemember = code. The error occurs when ever I set the combo's SelectedValue equal to the first row after the new row. I get "Specified argument was out of the range of valid values." Every other row works okay.

Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.