By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,728 Members | 1,165 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,728 IT Pros & Developers. It's quick & easy.

Why won't my forms open in the designer?

P: n/a
I have a project that is working fine: Compiles fine, and runs fine.
13 forms and 3 modules, besides Assembly. It is a smart device (Pocket PC)
app.

Often some of my forms will NOT open in the designer. In solution explorer
the show just like regular modules. When I load the project everthing
opens up just like I left it.

In fact two of my forms are OPEN in the designer even though solution
explorer shows those two wrongly.

One of the other developers said that this happens to him from time to
time. He just rebuilds the solution and it fixes itself for him. Not me.

What gives with this and how do I stop it?

--
ATB

Charles Kincaid
Nov 20 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a
Hi Charles,

Which version, because 2002 had a lot of problems with this in my opinion.

Cor
I have a project that is working fine: Compiles fine, and runs fine.
13 forms and 3 modules, besides Assembly. It is a smart device (Pocket PC) app.

Often some of my forms will NOT open in the designer. In solution explorer the show just like regular modules. When I load the project everthing
opens up just like I left it.

Nov 20 '05 #2

P: n/a
"Cor Ligthert" <no**********@planet.nl> wrote in
news:Od**************@TK2MSFTNGP09.phx.gbl:
Hi Charles,

Which version, because 2002 had a lot of problems with this in my
opinion.

Cor
I have a project that is working fine: Compiles fine, and runs fine.
13 forms and 3 modules, besides Assembly. It is a smart device
(Pocket

PC)
app.

Often some of my forms will NOT open in the designer. In solution

explorer
the show just like regular modules. When I load the project
everthing opens up just like I left it.


Microsoft Development Environment 2003 Version 7.1.3088
Microsoft .NET Farmework 1.1 Version 1.1.4322

One possible clue: This morning I stopped everything that I could on the
machine including the Open Office quickstarter and the re-opened the
solution. As Emeril would say, "Bam!" Everything showed as being capable
of opening in the designer. I quickly opened all 13 forms in the designer!

Could this be memory related? I only have 196 in this HP laptop with a
Celeron 700 processor.

--
ATB

Charles Kincaid
Nov 20 '05 #3

P: n/a
* "Cor Ligthert" <no**********@planet.nl> scripsit:
Which version, because 2002 had a lot of problems with this in my opinion.


Version 2002 doesn't support editing CF forms at all.

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #4

P: n/a
Herfried,

Herfried, has beside his normal computer also a PII with few memory maybe he
has this problem as well, you saw I have set his name in the subject.
Normally he answers than.

I never have this problems with VS2003

Cor
Nov 20 '05 #5

P: n/a
Hi Herfried,

Version 2002 doesn't support editing CF forms at all.

You are so amazing clever.

:-)

By the way you did not answer the question from the OP

:-)

And as well not my message to you in this thread, however maybe you did not
see that yet, it was some time later.

Cor
Nov 20 '05 #6

P: n/a
* "Cor Ligthert" <no**********@planet.nl> scripsit:
Herfried, has beside his normal computer also a PII with few memory maybe he
has this problem as well, you saw I have set his name in the subject.
Normally he answers than.

I never have this problems with VS2003


I never had this problem in 2002 and 2003.

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.